Author Topic: Repair that RAW SlowMoShot  (Read 8439 times)

swinxx

  • Hero Member
  • *****
  • Posts: 606
Repair that RAW SlowMoShot
« on: October 07, 2013, 09:44:16 PM »
hello,
today we started to shoot our short movie and i had some slowmotion raw shots, there was no error while shooting but when i got home, i had this broken first frame in one shot, when i load that into resolve 10like i have a corrupted greenish sequence
is it possible to repair that shot?

thx

https://www.dropbox.com/sh/wzh6q2994ve7i6d/kKL5Whmuln

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12564
Re: Repair that RAW SlowMoShot
« Reply #1 on: October 08, 2013, 05:14:05 PM »
Post a DNG converted with raw2dng.

swinxx

  • Hero Member
  • *****
  • Posts: 606
Re: Repair that RAW SlowMoShot
« Reply #2 on: October 09, 2013, 07:22:17 AM »
they are in the same folder now.
on the second shooting day i had the same problem.. the first 2 shots are corrupted and the image is greenish.
interesting is that the preview is normal.
thx

painya

  • Senior
  • ****
  • Posts: 321
  • 6d 50d 550d 5dc
Re: Repair that RAW SlowMoShot
« Reply #3 on: October 09, 2013, 07:29:14 AM »
Have you tried opening up in Camera RAW. Some people have had issues with resolve
Good footage doesn't make a story any better.

swinxx

  • Hero Member
  • *****
  • Posts: 606
Re: Repair that RAW SlowMoShot
« Reply #4 on: October 09, 2013, 09:07:42 AM »
thx have tried it. same greenish look
#

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12564
Re: Repair that RAW SlowMoShot
« Reply #5 on: October 09, 2013, 09:24:50 AM »
exiftool -BlackLevel=2048 *.dng

Doyle4

  • Hero Member
  • *****
  • Posts: 690
  • Canon 5DRAWii & 600Dual-Iso
Re: Repair that RAW SlowMoShot
« Reply #6 on: October 09, 2013, 10:33:37 AM »
Always wondered how too adjust blacks, cheers for the command, im guessing if whites need doing, change black to WhiteLevels?

swinxx

  • Hero Member
  • *****
  • Posts: 606
Re: Repair that RAW SlowMoShot
« Reply #7 on: October 09, 2013, 02:05:29 PM »
Bah, great. Thank you so much!
Will try it out when im at home.
Greets sw

swinxx

  • Hero Member
  • *****
  • Posts: 606
Re: Repair that RAW SlowMoShot
« Reply #8 on: October 10, 2013, 12:00:23 AM »
hello alex.

i tried it serveral times..
once it changed one file. but the rest stayed unchanged.
can you please help me to change the data of all files.
im on a mac. thx


Last login: Wed Oct  9 23:46:57 on ttys000

localhost:M07-1448_C0000 markshadow$ exiftool -BlackLevel=2048 *.dng
    0 image files updated
  296 image files unchanged
localhost:M07-1448_C0000 markshadow$

swinxx

  • Hero Member
  • *****
  • Posts: 606
Re: Repair that RAW SlowMoShot
« Reply #9 on: October 13, 2013, 10:57:01 AM »
hello again,

so please can anyone help me i´ve tried to convert the files but with no sucess..
is there another mac tool or command availalbe to correct that shot.?
i have tried to use the terminal.
but i can only get image files unchanged.
thx

localhost:M08-1619_C0000 markshadow$ exiftool -BlackLevel=2048 *.dng
    0 image files updated
  223 image files unchanged

mrnv45

  • Member
  • ***
  • Posts: 140
Re: Repair that RAW SlowMoShot
« Reply #10 on: October 13, 2013, 06:27:34 PM »
when i import my clips into FCPx

i set my clip import to 0.01 clips a second on import.

it makes a pretty cool effect for slow motion without conforming speed on the compound clip.

mageye

  • Senior
  • ****
  • Posts: 296
  • Atheist
Re: Repair that RAW SlowMoShot
« Reply #11 on: October 13, 2013, 06:49:21 PM »
@ swinxx

I am not sure you can correct the dng files or not but I know that your image can be handled with Raw Photo Processor (http://www.raw-photo-processor.com/RPP/Overview.html)

You can then export them as TIFF for example.

It will also work with Apple Aperture. The problem is that you can't correct the original file as far as I know? (and I don't know that much!)
5DMKII | 500D | KOMPUTERBAY 32GB Professional 1000x |Canon EF 50mm f/1.8 II | Samyang 35mm f/1.4 ED AS UMC | Canon EF 75-300mm f/4-5.6 III | Zoom H2 (4CH. audio recorder) | Mac OS X 10.9.2 | Photoshop CC | After Effects CC | Final Cut Pro 7

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12564
Re: Repair that RAW SlowMoShot
« Reply #12 on: October 13, 2013, 09:25:38 PM »
hello alex.

i tried it serveral times..
once it changed one file. but the rest stayed unchanged.
can you please help me to change the data of all files.
im on a mac. thx


Last login: Wed Oct  9 23:46:57 on ttys000

localhost:M07-1448_C0000 markshadow$ exiftool -BlackLevel=2048 *.dng
    0 image files updated
  296 image files unchanged
localhost:M07-1448_C0000 markshadow$

See reply #1.

swinxx

  • Hero Member
  • *****
  • Posts: 606
Re: Repair that RAW SlowMoShot
« Reply #13 on: October 13, 2013, 11:25:18 PM »
hello alex..

sorry,

here are the first 11 dngs of one scene which remain unchanged when using exiftool..? the complete shot has 222 dngs..   the dngs have that greenish look and also stay unchanged..

https://www.dropbox.com/sh/87g2grtpe6ki3z9/y3qL13InA5

thx

swinxx

  • Hero Member
  • *****
  • Posts: 606
Re: Repair that RAW SlowMoShot
« Reply #14 on: October 16, 2013, 10:04:45 AM »
hello alex.

is it possible that you can check those dngs please.

i have uploaded them into my dropbox.

thx.

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12564
Re: Repair that RAW SlowMoShot
« Reply #15 on: October 16, 2013, 10:10:51 AM »
I've checked one of them and the answer is the same (#1).

swinxx

  • Hero Member
  • *****
  • Posts: 606
Re: Repair that RAW SlowMoShot
« Reply #16 on: October 16, 2013, 12:13:51 PM »
ah ok. sorry,
will upload it when i am at home.

thx.

swinxx

  • Hero Member
  • *****
  • Posts: 606
Re: Repair that RAW SlowMoShot
« Reply #17 on: October 16, 2013, 10:31:12 PM »
Have tried it. with the raw2dng App 0.13 and it works!!
thank you!

is there a possibility to correct those cinemadng files too??

thank you alex

swinxx

  • Hero Member
  • *****
  • Posts: 606
Re: Repair that RAW SlowMoShot
« Reply #18 on: October 16, 2013, 11:55:12 PM »
ok. had again a problem but works now. thx.