Author Topic: AutoETTR option not available  (Read 1758 times)

usasikh1

  • New to the forum
  • *
  • Posts: 11
AutoETTR option not available
« on: September 22, 2013, 05:50:33 AM »
Im planning to shoot a time lapse tomorrow , and I want to achieve the deflicker timelapse. but I dont see the autoETTR in the Expo menu. ALl isee is ML Auto ISO. WHat am i missing. I can shoot raw video just fine using my camera(5d mark III) DO i need a deflicker module? where can i get it.

Audionut

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3657
  • Blunt and to the point
Re: AutoETTR option not available
« Reply #1 on: September 22, 2013, 06:58:19 AM »
Make sure you have the required modules in the correct location on the card, and that you have enabled the modules in the module menu in ML.