Author Topic: 5D3 raw video flicker  (Read 2375 times)

davidhjlindberg

  • New to the forum
  • *
  • Posts: 5
5D3 raw video flicker
« on: August 27, 2013, 06:08:00 PM »
Hey guys,

In some of my scenes that I shot with the 5D3 raw, I can see some really annoying flickering in the scene, especially when the object is moving. It's almost like the exposure is on auto or something but that can't be the case. In the raw settings when I've imported it into AE I've manually set the exposure and white balance as I've done with the other footage which works just fine, but there are a couple of scenes that has this flickering.

Has anyone experienced the same thing?

RenatoPhoto

  • Moderators
  • Hero Member
  • *****
  • Posts: 1509
  • 5DM3 / 7D
Re: 5D3 raw video flicker
« Reply #1 on: August 27, 2013, 11:54:00 PM »
In some of my scenes that I shot with the 5D3 raw, I can see some really annoying flickering in the scene, especially when the object is moving. It's almost like the exposure is on auto or something but that can't be the case. In the raw settings when I've imported it into AE I've manually set the exposure and white balance as I've done with the other footage which works just fine, but there are a couple of scenes that has this flickering.

Has anyone experienced the same thing?

Yes, many!  There is a search button on this site that come in handy.  Just type RAW FLICKER and you will get many similar post.

Also you can read here for some solutions:
RAW Video: PostProcessing -- Beginners Guide --
http://www.magiclantern.fm/forum/index.php?topic=5654.0

Just Read below item 2.6
http://www.pululahuahostal.com  |  EF 300 f/4, EF 100-400 L, EF 180 L, EF-S 10-22, Samyang 14mm, Sigma 28mm EX DG, Sigma 8mm 1:3.5 EX DG, EF 50mm 1:1.8 II, EF 1.4X II, Kenko C-AF 2X