Author Topic: Canon 650D / T4i  (Read 1286266 times)

nanomad

  • Administrator
  • Hero Member
  • *****
  • Posts: 2918
  • All your websites are belong to us
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #725 on: September 26, 2013, 09:37:02 PM »
Correct
EOS 1100D | EOS 650 (No, I didn't forget the D) | Ye Olde Canon EF Lenses ('87): 50 f/1.8 - 28 f/2.8 - 70-210 f/4 | EF-S 18-55 f/3.5-5.6 | Metz 36 AF-5

delorossa

  • Guest
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #726 on: September 26, 2013, 11:13:15 PM »
Correct

But why can i not take or use first the 128GB Card or only the 128GB Card???

papkee

  • Freshman
  • **
  • Posts: 72
  • Casual amateur
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #727 on: September 27, 2013, 04:00:33 AM »
Alright guys, the RAW tests are being shot next week, along with many other ML feature tests.

In the meantime, here's a quick showreel of mine, with almost every clip in it being aided by ML in some way. All clips were shot on the 650D with either a 50mm 1.8 or an 18-135mm 3.5-5.6.


Enjoy.
EOS 650D, a bunch of random lenses & adapters

NikeFreak

  • Freshman
  • **
  • Posts: 59
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #728 on: September 27, 2013, 02:05:31 PM »
последняя сборка ML_N_18.09.2013.zip ? новее больше не выходило?
last assembly ML_N_18.09.2013.zip? is newer didn't leave any more?
6D ML + Sigma 24-70mm F2.8 + Canon 70-200mm F2.8L IS II + Canon 50mm F1.8 STM + Zenitar 16mm F2.8 + Canon SpeedLite 430EX II
650D ML + Canon 18-135mm F3.5-5.6 STM + Helios 44-2 58mm F2.0
500D ML + Canon 55-250mm F4-5.6 IS II + Canon 18-55 mm F3.5-5.6 IS

spider

  • Member
  • ***
  • Posts: 243
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #729 on: September 27, 2013, 05:03:01 PM »

newsense

  • Member
  • ***
  • Posts: 117
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #730 on: September 27, 2013, 06:57:06 PM »
Alright guys, the RAW tests are being shot next week, along with many other ML feature tests.

In the meantime, here's a quick showreel of mine, with almost every clip in it being aided by ML in some way. All clips were shot on the 650D with either a 50mm 1.8 or an 18-135mm 3.5-5.6.


Enjoy.

Nice video. You seem pretty familiar with ML. I have a question I have asked a few times but nobody can answer it, maybe you can help me. I am using ML digital iso with a setting of -0.3 so I can gain access to native iso's like 160. The problem is the histogram no longer gives the clip warnings and zebras do not work. I was told I need to change threshold settings but I am not sure what to set them to. If you can answer that it would be great, thanks.

guillegar

  • New to the forum
  • *
  • Posts: 3
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #731 on: September 27, 2013, 07:18:55 PM »
I though I already replied but I didn't:

Thank you!  :)

NikeFreak

  • Freshman
  • **
  • Posts: 59
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #732 on: September 27, 2013, 09:03:24 PM »
нашел ошибку в Built on: 2013-09-27 04:55:09 +0400, при выборе "спуск затвора без карты памяти" не фотографирует, хотя карта на месте.

I found a mistake in Built on: 2013-09-27 04:55:09 +0400, at choice "lock descent without a memory card" doesn't photograph, though the card on a place.
6D ML + Sigma 24-70mm F2.8 + Canon 70-200mm F2.8L IS II + Canon 50mm F1.8 STM + Zenitar 16mm F2.8 + Canon SpeedLite 430EX II
650D ML + Canon 18-135mm F3.5-5.6 STM + Helios 44-2 58mm F2.0
500D ML + Canon 55-250mm F4-5.6 IS II + Canon 18-55 mm F3.5-5.6 IS

papkee

  • Freshman
  • **
  • Posts: 72
  • Casual amateur
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #733 on: September 27, 2013, 10:03:31 PM »
Nice video. You seem pretty familiar with ML. I have a question I have asked a few times but nobody can answer it, maybe you can help me. I am using ML digital iso with a setting of -0.3 so I can gain access to native iso's like 160. The problem is the histogram no longer gives the clip warnings and zebras do not work. I was told I need to change threshold settings but I am not sure what to set them to. If you can answer that it would be great, thanks.

I've not had any trouble using Zebras with ML's custom ISOs. I'm not sure what the setting of -0.3 is, as my build of ML has the native ISO values in it by default. If I had my camera with me at the moment I'd try and figure something out, but I'm at work at the moment.
EOS 650D, a bunch of random lenses & adapters

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12564
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #734 on: September 27, 2013, 10:08:21 PM »
Measure the brightest point with the spotmeter and set the overexposure threshold just a little lower.

oli650d

  • New to the forum
  • *
  • Posts: 24
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #735 on: September 28, 2013, 02:01:46 PM »
bonjour il n"y as pas de mise a jour depuis 10 jours ?
Eos m , Eos 70d canon 18-135 STM :canon 50mm f1.8 : tamron  SP 70-300 f4/5.6 VC : SD eye-fi 4Go/Sandisk extreme pro 95mb/s 8Go:flash yongnuo YN565EX / YN560 II: tube extention macro 31;21;13mm : tamron SP 90mm DI f2.8:sigma 17-50 ex f2.8: efm 22mm...70D.111A

spider

  • Member
  • ***
  • Posts: 243
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #736 on: September 28, 2013, 02:26:06 PM »
bonjour il n"y as pas de mise a jour depuis 10 jours ?
The answer was written 6 post above your post.

Newest build http://builds.magiclantern.fm/#/

oli650d

  • New to the forum
  • *
  • Posts: 24
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #737 on: September 28, 2013, 05:37:10 PM »
 :D cool
Eos m , Eos 70d canon 18-135 STM :canon 50mm f1.8 : tamron  SP 70-300 f4/5.6 VC : SD eye-fi 4Go/Sandisk extreme pro 95mb/s 8Go:flash yongnuo YN565EX / YN560 II: tube extention macro 31;21;13mm : tamron SP 90mm DI f2.8:sigma 17-50 ex f2.8: efm 22mm...70D.111A

jeffadkins51

  • New to the forum
  • *
  • Posts: 11
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #738 on: September 28, 2013, 05:50:35 PM »
Newest build http://builds.magiclantern.fm/#/

Thanks, I've been checking the dropbox every day for over a week waiting for an update... why the change of locations again? I didn't see anything posted about it (must have missed it since you seem to know ^^)

Nice video. You seem pretty familiar with ML. I have a question I have asked a few times but nobody can answer it, maybe you can help me. I am using ML digital iso with a setting of -0.3 so I can gain access to native iso's like 160. The problem is the histogram no longer gives the clip warnings and zebras do not work. I was told I need to change threshold settings but I am not sure what to set them to. If you can answer that it would be great, thanks.

Hmmm, this makes it sound like there is an option you can enable and then when you go to ISO you see more than the normal canon ones, is that correct? *goes looking for this setting*

My understanding as of now before looking for this is that you can change the ISO, say to 160, inside of ML, but it doesn't actually make it a normal ISO setting that you can select from pressing the ISO button?

newsense

  • Member
  • ***
  • Posts: 117
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #739 on: September 28, 2013, 07:33:06 PM »
Measure the brightest point with the spotmeter and set the overexposure threshold just a little lower.

Thanks. I found that with cinestyle and iso 160 and multiples of, 97% seems to be the brightest point so I set the threshold to 96% and zebras now work. Is there any way to get histogram warnings to work also with iso 160 and multiples of? thanks again!

kazeone

  • Member
  • ***
  • Posts: 119
  • 650D
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #740 on: September 28, 2013, 08:13:51 PM »
Is there a way or could this be added that with "Motion Detect" when it is triggered have it burst a series of photos? and have us have the ability to set how many photos to quickly be taken when its triggered?

Edit: never mind, under "Shoot Preferences" it looks like I set it there for "Motion Detect". :)

Edit 2: hmm it seems pretty slow compared to the cameras typical burst speed, is there a way to make it faster?

kazeone

  • Member
  • ***
  • Posts: 119
  • 650D
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #741 on: September 29, 2013, 09:17:44 AM »
Just came across this "Audio Remote Shoot" is this still a feature in ML, will we see this feature one day assuming we overcome the audio issues? just curious :)

Alex N

  • New to the forum
  • *
  • Posts: 4
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #742 on: September 29, 2013, 04:08:22 PM »
I am writing an interpreter in case if something is not clear. Such a problem when recording video includes Magic Zoom pop-up window with strong jumps orentirovatsya of focus is very hard it just me, if not then it can be a big request like that before ispravit.Takzhe remember was a confirmation of focus in green on the box Magic Zum.I more You can display the audio level that would have been seen writes sound or not. Borrowed from other 600D firmware is working at 100 even regretted that took the 650D.

Felipe

  • Senior
  • ****
  • Posts: 263
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #743 on: September 30, 2013, 01:23:01 AM »
Could some one please, tell me in Flash Tweaks, Third P Flash Live view, How to make it work ?
Because When I turn it on doesn't fire studio strobes in live view.
Thank you
650D-700D

Nautilus

  • Freshman
  • **
  • Posts: 74
  • A gear junky
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #744 on: September 30, 2013, 08:14:33 PM »
Hi,

I need Magic Lantern on my 650D mainly for audio monitoring (I have bought a mini USB to stereo 3.5mm jack cable for that purpose). But seeing that audio related features are disabled, I'm kind of disappointed.

Is there a timeframe on when are these features going to be added to 650D build?
Thanks
Canon 650D w/18-55 Kit lens | Sigma 30mm f1.4 | CarrySpeed VF-4 Viewfinder | Rode VideoMic Pro | Manfrotto MVH502A Fluid Head + MVT502AM Tripod System

walter_schulz

  • Contributor
  • Senior
  • *****
  • Posts: 396
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #745 on: September 30, 2013, 08:22:51 PM »
Is there a timeframe on when are these features going to be added to 650D build?
Home Page -> Support -> F.A.Q -> Troll Questions -> Last one

jeffadkins51

  • New to the forum
  • *
  • Posts: 11
Re: Canon 650D/T4i 1.0.4 [Status: Alpha]
« Reply #746 on: October 01, 2013, 07:02:12 AM »
From my tests tonight I can say that on the 650D the flash expo override settings under flash tweaks appears to no longer be working. I took several pictures at -10 and at 0 with no difference at all in the pictures. (full manual mode, tripod, etc, no variances or camera controls changing by themselves)

Could you good folks be so kind as to look into this when you get the chance?

Thanks!
-Jeff

demetrisag

  • Freshman
  • **
  • Posts: 79
Re: Canon 650D/T4i 1.0.4 [Status: Alpha]
« Reply #747 on: October 01, 2013, 06:34:33 PM »
Guys is it my idea or has the raw writting performance on 1280*720 dropped down?

I could write continously on this a while ago, while now it can't.

Rewind

  • Senior
  • ****
  • Posts: 356
Re: Canon 650D/T4i 1.0.4 [Status: Alpha]
« Reply #748 on: October 01, 2013, 07:12:02 PM »
Guys is it my idea or has the raw writting performance on 1280*720 dropped down?

I could write continously on this a while ago, while now it can't.

Just checked with tle latest nightly — 1280x720 @24p continious OK.

demetrisag

  • Freshman
  • **
  • Posts: 79
Re: Canon 650D/T4i 1.0.4 [Status: Alpha]
« Reply #749 on: October 01, 2013, 07:22:34 PM »
well maybe my cards needs a format then. I dont know. its weird