Author Topic: Canon 650D / T4i  (Read 1476666 times)

spider

  • Member
  • ***
  • Posts: 243
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #250 on: August 20, 2013, 10:05:38 AM »
PinkDotRemover

Ftlz

  • New to the forum
  • *
  • Posts: 11
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #251 on: August 20, 2013, 10:14:22 AM »
Quote
LCD Sensor stuff coming to a 650D near you.

Features:
- Use it as a remote
- Use it to show some handy shortcuts (!). Check under misc key settings

Thank you so much Nanomad. You're the man!

satriani

  • Freshman
  • **
  • Posts: 82
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #252 on: August 20, 2013, 01:20:48 PM »
The new build is online, enjoy the LCDsensor Remote  ;)
Cameras: Canon EOS 70D, Canon EOS 650D
Lenses: 2x CanonEF-S 18-135 IS STM, Sigma 50mm f1.4 DG HSM Art
Daily builds

dalanz

  • New to the forum
  • *
  • Posts: 10
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #253 on: August 20, 2013, 01:56:42 PM »
The new build is online, enjoy the LCDsensor Remote  ;)

Thanks @Satriani
When will Auto ExpoRamp be available? I want to make Timelapses of sunsets and sunrises :-)

Ftlz

  • New to the forum
  • *
  • Posts: 11
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #254 on: August 20, 2013, 02:15:05 PM »
The new build is online, enjoy the LCDsensor Remote  ;)

Hooray! Thank you so much.

nanomad

  • Administrator
  • Hero Member
  • *****
  • Posts: 2918
  • All your websites are belong to us
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #255 on: August 20, 2013, 02:24:02 PM »
Thanks @Satriani
When will Auto ExpoRamp be available? I want to make Timelapses of sunsets and sunrises :-)

There's no more auto expo ramp that I know of. Use Intervalometer + ETTR + post deflicker scripts
EOS 1100D | EOS 650 (No, I didn't forget the D) | Ye Olde Canon EF Lenses ('87): 50 f/1.8 - 28 f/2.8 - 70-210 f/4 | EF-S 18-55 f/3.5-5.6 | Metz 36 AF-5

Ftlz

  • New to the forum
  • *
  • Posts: 11
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #256 on: August 20, 2013, 02:24:53 PM »
Well, I've upgraded but I cant see any options for LCD sensor. How can I enable it?

NikeFreak

  • Freshman
  • **
  • Posts: 59
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #257 on: August 20, 2013, 02:34:57 PM »
не работает зум, при нажатии + не приближает как раньше, не х10, не х5, не работают .
Zoom does not work when you press+ not advance like before, not x10, not x5, do not work.
Maybe, you mean
6D ML + Sigma 24-70mm F2.8 + Canon 70-200mm F2.8L IS II + Canon 50mm F1.8 STM + Zenitar 16mm F2.8 + Canon SpeedLite 430EX II
650D ML + Canon 18-135mm F3.5-5.6 STM + Helios 44-2 58mm F2.0
500D ML + Canon 55-250mm F4-5.6 IS II + Canon 18-55 mm F3.5-5.6 IS

satriani

  • Freshman
  • **
  • Posts: 82
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #258 on: August 20, 2013, 02:38:16 PM »
Well, I've upgraded but I cant see any options for LCD sensor. How can I enable it?

Cameras: Canon EOS 70D, Canon EOS 650D
Lenses: 2x CanonEF-S 18-135 IS STM, Sigma 50mm f1.4 DG HSM Art
Daily builds

Ftlz

  • New to the forum
  • *
  • Posts: 11
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #259 on: August 20, 2013, 02:52:40 PM »
Sorry. Just I didn't update the autoexec. My fault. Works perfect;)

satriani

  • Freshman
  • **
  • Posts: 82
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #260 on: August 20, 2013, 03:21:12 PM »
Guys please, befor posting your issue
1. Remove autoexec.bin and ML folder from your SD and extract new build again to SD. Then test again.
2. If issue is not with ML, then start your cam without ML by press and holding SET while start the cam or better with other SD without ML. Test again.
And always tell which build you use!

не работает зум, при нажатии + не приближает как раньше, не х10, не х5, не работают .
Zoom does not work when you press+ not advance like before, not x10, not x5, do not work.
Maybe, you mean

У меня зум работает отлично. Попробуйте без ML.
Cameras: Canon EOS 70D, Canon EOS 650D
Lenses: 2x CanonEF-S 18-135 IS STM, Sigma 50mm f1.4 DG HSM Art
Daily builds

dalanz

  • New to the forum
  • *
  • Posts: 10
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #261 on: August 20, 2013, 03:40:48 PM »
There's no more auto expo ramp that I know of. Use Intervalometer + ETTR + post deflicker scripts

All right!! Thank you very much!!
I didn't have those features because I didn't copy the autoexec file. I wasn't able to load the modules, but I got it!!
What parameters do you recommend of ETTR and Post deflicker for sunsets and sunrises?
Regards,
Daniel

Jockerl

  • New to the forum
  • *
  • Posts: 26
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #262 on: August 20, 2013, 04:06:36 PM »
What parameters do you recommend of ETTR and Post deflicker for sunsets and sunrises?
http://www.magiclantern.fm/forum/index.php?topic=5705.0
I would set the Intervalometer at "slowest shutter Speed" from ETTR + at least 8 secounds. I tried it with 5 secounds like recommended in the tutorial but that caused a lock up from my camera, so please be aware of that you need a bigger time between shots.

Tongotongo

  • Freshman
  • **
  • Posts: 50
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #263 on: August 20, 2013, 04:48:10 PM »
Tongotongo! Share please a working 650D_104.sym. Very thanks!

Este es el único que me funciona sin puntos y en todas las resoluciones . Proba y fíjate que anda perfecto. Saludos .

https://www.dropbox.com/s/tu8tgpbady8oyqp/ML.rar
Canon 650d Tamron 17-50 mm 2.8 canon 50 mm fijo 1.8 magic lantern

NikeFreak

  • Freshman
  • **
  • Posts: 59
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #264 on: August 20, 2013, 04:52:52 PM »
Guys please, befor posting your issue
1. Remove autoexec.bin and ML folder from your SD and extract new build again to SD. Then test again.
2. If issue is not with ML, then start your cam without ML by press and holding SET while start the cam or better with other SD without ML. Test again.
And always tell which build you use!

У меня зум работает отлично. Попробуйте без ML.
так понятно, без мл он работает и на на сборке от 18 числа он работает, а с новой сборкой от 19 не работает
so it is clear, without ml and it works on the assembly of the 18th it works, but with the new build of 19 is not working
6D ML + Sigma 24-70mm F2.8 + Canon 70-200mm F2.8L IS II + Canon 50mm F1.8 STM + Zenitar 16mm F2.8 + Canon SpeedLite 430EX II
650D ML + Canon 18-135mm F3.5-5.6 STM + Helios 44-2 58mm F2.0
500D ML + Canon 55-250mm F4-5.6 IS II + Canon 18-55 mm F3.5-5.6 IS

anario

  • New to the forum
  • *
  • Posts: 2
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #265 on: August 20, 2013, 05:42:04 PM »
Thank you guys for all the hard work. ML is a very useful tool!!! I just have 2 questions that I have not been able to figure out.

1) Is Auto Burst Pic Quality going to be available for 650D?

2) I have 18-135 STM lens and I cannot seem to be able to move the focus with follow focus. I cant use rack focus or stack focus. The camera's focus point just does not seem to move. Is this a lens issue? I am using 12.08.2013.

Thanks

Anario

benlen

  • New to the forum
  • *
  • Posts: 31
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #266 on: August 20, 2013, 06:57:41 PM »
Okay guys, maybe I'm missing something, but I'm still not clear on the whole "green dots" issue.

Now I know that the Pink Dot Remover clears up the pink dot issue, but some folks here have been rather confusedly talking about green dots lately.

Maybe a contributor to this thread made the video below. It looks awesome, but it does have GREEN DOTS. They're difficult to see, but if you go to the 22 second mark, and expand to full screen, and look just to the left of the plant in focus, you'll see a vertical band of these green dots.




So what's the scoop on the green dots? Has it been fixed in a new build? Still an issue? I can't seem to find a straight answer.

nanomad

  • Administrator
  • Hero Member
  • *****
  • Posts: 2918
  • All your websites are belong to us
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #267 on: August 20, 2013, 07:20:44 PM »
Green dots have been removed, worry not. You still have to remove the pink ones
EOS 1100D | EOS 650 (No, I didn't forget the D) | Ye Olde Canon EF Lenses ('87): 50 f/1.8 - 28 f/2.8 - 70-210 f/4 | EF-S 18-55 f/3.5-5.6 | Metz 36 AF-5

spider

  • Member
  • ***
  • Posts: 243
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #268 on: August 20, 2013, 08:25:48 PM »
Maybe a contributor to this thread made the video below. It looks awesome, but it does have GREEN DOTS. They're difficult to see, but if you go to the 22 second mark, and expand to full screen, and look just to the left of the plant in focus, you'll see a vertical band of these green dots.
These are the pink dots, but the compression made them green.
Also have a look at the release date and the link in the video description; you can see it is made with a very old version of the PinkDotRemover which removed only the big dots in the middle.

benlen

  • New to the forum
  • *
  • Posts: 31
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #269 on: August 20, 2013, 08:37:38 PM »
nanomad and spider, BIG THANKS for clarifying that! I was getting really confused by the sudden onslaught of comments concerning something that I thought (now confirmed) is a resolved issue.



Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 8433
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #270 on: August 20, 2013, 09:23:49 PM »
Bug:

In movie mode cropmarks will vanish if main dial is used. Have to half-press shutter button once or several times and cropmarks will be there again.

- Global Draw: On, all modes and Liveview
- Cropmarks: Doesn't matter which one.
- satriani's most recent build (20.Aug.2013). EDIT: Seen this before in older builds.

Ciao, Walter

Stevenbaril

  • New to the forum
  • *
  • Posts: 20
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #271 on: August 20, 2013, 09:41:34 PM »
Satriani, Did you say that Dual ISO had been added to your latest build?

davidtlong

  • Freshman
  • **
  • Posts: 89
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #272 on: August 20, 2013, 09:51:47 PM »
These are the pink dots, but the compression made them green.
Also have a look at the release date and the link in the video description; you can see it is made with a very old version of the PinkDotRemover which removed only the big dots in the middle.

Say, I was wondering if someone could point me in the direction of how to use the PinkDotRemover.  Thanks in advance.

dave

kazeone

  • Member
  • ***
  • Posts: 119
  • 650D
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #273 on: August 20, 2013, 09:54:59 PM »
Satriani, Did you say that Dual ISO had been added to your latest build?

just check the change log on his drop box ~_~ at the moment its still being worked on.

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 8433
Re: Canon 650D 1.0.4 [Status: Alpha]
« Reply #274 on: August 20, 2013, 09:55:46 PM »
@Stevenbaril:
He said the very opposite. It has been removed from his build.
Unzip the file and go to the modules directory. There you will not see this module.
Therefore he requested to delete ML folder on the card and then copy the folder to the card. Copying without prior deleting the folder will keep the old (and invalid) Dual ISO module file.

Ciao, Walter