Troubles getting ML to run on komputerbay 1000x 128GB!

Started by jamessuperior, December 22, 2013, 09:33:18 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


Hi awesome folks,

First of all shout out and thanks for the awesome ML hack to Alex and all the other contributors!

I have a problem though, i have a 5d mark II running ML through two different 8GB cards so I'm familiar with installing and running ML.
The problem I'm facing is with a 128 GB 1000x Komputerbay card, i've read all topics i could find about this, but still can't get it to work, thats why I'm trying with the best of the best, your guys here at the forum.

I've tried formatting the card 2 or 3 times, copying the ML files from the 8 GB cards and doing a "clean" install.
I've run Macboot and EOSCard from Mac and Windows computers, i too checked the card and the MBS is 000000000, regarding this topic.

So hopefully some one, can help me solve my problem.

Please help my in some direction.

All the best,


Specs/gear used:
5d Mark II with firmware 2.1.2
ML 2.3 (tried nightly build and newest day)
Komputerbay 1000x 128 GB


Correction to card format... I checked my cards and they are FAT32 not ExFat.  Thanks Walter for the correction.

Just realised how old the post I responded to was - feel free to ignore  :-[ .


Which version of EOSCard were you using? How many cards 128gb cards do you have?

When you say that you can't get it to work what does this mean exactly e.g.: ML won't load or it loads but won't run etc.

I have recently purchased 3 x 128gb 1000x Komputerbay cards and all have successfully been made them bootable with EOScard v1.40.

The process that successfully worked for me on all three cards follows:

  •     I formatted my cards on the PC first (ExFat FAT32) using the default cluster size, then
  •     Format again in the camera. This ensures that the card is formatted the way the camera likes it and creates the required DCIM and MISC folders. Then,
  •     Insert the card into a compatible card reader.
  •     Launch EOScard, click on refresh and verify that the card is being detected.
  •     Click on the ML logo. In the "Strings" section, EOS_Develop and Bootdisk check boxes should now be checked. If they are not, check them on yourself.
  •     Given that you have a have a 5d mark II check the "unified stable v2.3 and select your model camera from the drop down list.
  •     Click on SAVE. this will make the card bootable, Install the autoexe.bin file and the stable version of ML onto the card.
        (note that I have a 7D, for me this step did not create the DCIM and MISC folders - so step 2 above is important or you will need to create them manually).
  •     Via file manager, check that the autoexec.bin, the ML folder (and its sub-folders) the DCIM and MISC folders are all present.
  •     Download the latest nightly build for you camera from the ML forum website.
  •     Expand the nightly build ZIP file on the PC, delete the autoexec.bin and ML folder off the CF card and then copy the latest autoexec,bin and ML folder from the
        nightly build to the root of the CF card.
  •     Repeat step 8. If all OK, make sure that you eject the CF card before removing it from the card reader.
  •     Try it in the camera.
I don't own a Mac so all of the above is done using a windows PC.

Note that it is important to always eject usb devices from the computer correctly or corruption can and from 1st hand experience, does occur.

Also you might want to try a different card reader. If the one that you are using is a bit old then there may be some compatibility issues with it.

link to EOScard v1.40

I appreciate that you may have tried any or all of the above but sometimes the sequence of events can mean the difference between success or not.

It can't hurt to give the above process a try, if it works, fantastic, if not then you may have a dud card.

EOS 7D.203, EFS 55-250mm, EF 75-300 III, Tamron 16-300 DiII VC PZD Macro, SpeedLite 580EX II.



EOS 7D.203, EFS 55-250mm, EF 75-300 III, Tamron 16-300 DiII VC PZD Macro, SpeedLite 580EX II.