Author Topic: 600D-2.3 Latests, a bug ?  (Read 3055 times)

ToniX

  • Freshman
  • **
  • Posts: 76
600D-2.3 Latests, a bug ?
« on: July 09, 2013, 05:18:33 PM »
hello,

I am having an issue with the latest 4 builds 2.3 NEXT.

Note: I was following a post on the "Nightly builds-not RAW" section, when I started to note such thing.
So it went naturally for me to ask opinions about, in the same place, but I suspect  that nobody answer there because it is not the right place to ask.  :-[

 
In short:

I started  with installing the 6 july version, and I noted that trying to load Modules give an error (that I reported as mentioned above )

In the next days I installed every new update (today is the 4th) and getting the same error.

It sound a bit odd either that an error is not fixed, or that a non-error is not notified.

Is this the case to post that, in the bug section?

What would you do?

(I am new to ML, I am trying to stay within the forum rules)

Thanks for advice.







600D - EFs18-55 ISII

1%

  • Developer
  • Hero Member
  • *****
  • Posts: 5936
  • 600D/6D/50D/EOSM/7D
Re: 600D-2.3 Latests, a bug ?
« Reply #1 on: July 09, 2013, 06:18:29 PM »
Did you update the sym files?

escho

  • Contributor
  • Hero Member
  • *****
  • Posts: 563
Re: 600D-2.3 Latests, a bug ?
« Reply #2 on: July 09, 2013, 08:01:49 PM »
nobody else having the same issue?  :o



No, you´re not allone with this problem.

It looks like nanomad compiled the nightlys with "modules = y". That´s nice, but it isn´t running for my 600d because of missing symbols. The same happens, if I compile magicLantern from the repo for my 600D. So you see, you are not allone. I got the same error.

I don´t know, how I can fix this error. the sym ist the file contained in the actual nightly.

So I use the latest build from tragiclantern2, which is made by 1% for the 600D.

Edgar
https://sternenkarten.com/
600D, 6D, openSUSE Tumbleweed

Wartburg-Entertainment

  • New to the forum
  • *
  • Posts: 39
Re: 600D-2.3 Latests, a bug ?
« Reply #3 on: July 09, 2013, 08:34:20 PM »
Hello,

I agree here.
I get no more since the weekend MagicLantern running.
Of raw video I will not say anything.

've Always respected the following sequence:
Stabl-> NightlyBuild-> tragiclantern (01.07.)

Error: 'edmac_copy_rectangle_finish' etc..

ToniX

  • Freshman
  • **
  • Posts: 76
Re: 600D-2.3 Latests, a bug ?
« Reply #4 on: July 09, 2013, 11:17:04 PM »
thanks for replies.




600D - EFs18-55 ISII

escho

  • Contributor
  • Hero Member
  • *****
  • Posts: 563
Re: 600D-2.3 Latests, a bug ?
« Reply #5 on: July 10, 2013, 06:48:22 PM »
I played a bit with this stuff.

If I go to the modules-folder on the sd-card and delete "raw_rec.mo", raw recording is disabled, but the rest of the modules is working without linking error. So the nightlys run how expected without raw-recording and without the linking error :)

Edgar
https://sternenkarten.com/
600D, 6D, openSUSE Tumbleweed