Author Topic: pink highlight removing/noise reduction and sharpening in Davinci Resolve Lite  (Read 43790 times)

scarluuk

  • Freshman
  • **
  • Posts: 61
  • From herp to derp in 45 seconds
Thank you so much scarluuk!

Fantastic!

Were weeks that I was trying to find an answer to this problem. Finally I saw this post and following the vimeo tutorial I said "oh no this workflow doesnt work for me" then I try yours at the top of the post and magically the pink dot disappeared.

Plus I learnt a bit of resolve...

And thanks to all the guys out there from the ML to the forum.

EDIT: no sorry it doesnt really work. I was excited by a fast attempt but I realized that was on a blurry footage so the pink higlight disappeared but I couldnt see that the sharpness too. I saw it after on a "on focus image" that the problem was gone as well as the clearness.

I wolud like to show you my problem, so maybe someone can tell me something.



https://db.tt/Mi9uWVNs

I see a pink dot always on the same point of my monitor and in all the shots. This doesnt happen in ACR. Is this what we are talking about here? sorry but maybe I didnt understand the point.

What we were talking about in this topic has to do with Davinci resolve 9, 10 solved the pink problem where all the hard contrast area's got pink highlights.
The problem in your image isn't a pink highlight, it's a stuck pixel.
Try to search for removing dead pixel after effects or something like that.
Also, search on youtube for your camera model and removing a dead pixel. good luck! :)
You don't need eyes to see, you need vision.
Canon 5D mark III / Canon 24-105mm F4L IS / Samyang 14mm T3.1 / Samyang 24mm T1.5 / Canon 50mm F1.4 / Samyang 85mm T1.5

p48l0

  • New to the forum
  • *
  • Posts: 15
Thanks for the reply,

I am starting to understand better my problem, but still no idea on how to fix it....

I'll post something new in another place..we'll see if someone has the answer. I'd like to use resolve in my workflow to roundtrip with avid mc faster...

cheers

vickersdc

  • Freshman
  • **
  • Posts: 67
You can use RawTherapee (command line) to process the DNG files, remove bad pixels and then import the resultant 16-bit TIF files into Resolve...
Farnham360: my personal video project for 2014... http://www.farnham360.co.uk
Learn the basics of Davinci Resolve 10 Lite by following the tutorials at http://www.davidvickers.co.uk
Twitter: @DVMediaPro

tom2

  • New to the forum
  • *
  • Posts: 17
Hi,
my raw/mlv footage suffers from pink banding in the highlight when using "highlight recovery" in Resolve LIte 10.1.5.
You can see it in the sky here:
https://www.wetransfer.com/downloads/1156b11ece9daa7a3990836db1c2884120140624090259/5eb218c97e6c13dc89ad9b897991175020140624090259/3855eb

Is it normal? Is there an easy solution to avoid this pink banding? unfortunatly the advices given above in the discussion ( desaturation nodes) are a little bit complex to me, I'm not an expert in Da Vinci Resolve...

best regards,
tom


tom2

  • New to the forum
  • *
  • Posts: 17
With Resolve Lite 11.0.0, the pink banding in the highlights has desappeared!
best regards
tom

NateVolk

  • New to the forum
  • *
  • Posts: 28
I get pink banding in the highlights of resolve 11 lite.

RAW, processed with RawMagic lite...

Jbowdach

  • Freshman
  • **
  • Posts: 74
  • Editor\Colorist for Cinetic Studios
Blur the color channels a bit, should help.

fisawa

  • New to the forum
  • *
  • Posts: 11
I get pink banding in the highlights of resolve 11 lite.

RAW, processed with RawMagic lite...

My pink highlights dissapeared when changing the deconding resolution.

Benbomull

  • New to the forum
  • *
  • Posts: 6
Hi there,

I am having a recurring problem when I import DNGS into Davinci Resolve.

The DNGS I importing are always showing up in Davinci heavily over contrasted and over saturated. However the strangest thing is the colours start to blend. Example The skin tones are stained by other colours in the image.

This is occurring in REC709.
I can obviously flatten the image with BMD colour space but I would like to know that the images are being imported probably to begin with.

This seems to be only a problem inside of Davinci as the DNGS look fine in Lightroom, After Effects and when i play them back in RAW VIEWER.

Any thoughts?

I am using 5D3 with Nightly.2014Aug07.5D3123

DanHaag

  • Freshman
  • **
  • Posts: 70
Have you tried adjusting exposure, white balance etc. in the camera raw tab of the color page (or in the project settings)? Sounds like DaVinci
just get's the wrong meta data to start with. As far as I remember standard settings for exposure in cam raw (those settings are still accessible & applied, even when
choosing REC.709 profile) have always been way too high and color temperature had to be adjusted. Don't do this within your node structure though. Always start with cleaning up your CDNG footage
via camera raw settings prior to any other correction or grading.

Benbomull

  • New to the forum
  • *
  • Posts: 6
Thanks for the reply,

I tried adjusting the settings in camera raw. I made sure the white balance was correct, (i know davinci has standard preset of 6500k) I also think Davinci is just reading the metadata wrong but its been like this the whole time. The footage is also producing artefacts and noise very easily when pushed.

I was using RAWMAGIC for the MLVs but I have switched to MLVmystic as it seemed to produce a noticeably less noisy picture.

I just tried converting the DNGS in Lightroom to Tiffs and then putting them through Davinci. The weird pixels and over contrast is gone but obviously now i no longer have full control over the image in Davincis camera raw.

This is driving me crazy because from looking at workflow tutorials no one seems to have this problem and there footage despite being on REC709 looks well balanced and not crappy before colour/grading.

Right now it feels like I'm using BMD profile simply to SAVE the footage. I think something is wrong here but i can't work it out.

I should also note that i get same problem if recording in .RAW as well.

DanHaag

  • Freshman
  • **
  • Posts: 70
Having done my own tests with Resolve's Rec.709 option, I'd suggest not using it at all. It doesn't work well with ML raw files, the results are far off and you lose all the benefits of CDNG right away.

What I use to do is set color space to BMDFilm 4K and from there on use a LUT to get scopes into Rec.709 range. You can use the famous Hunter LUT (free) as well as
Vision Color's free VisionLOG in addition to "VisionLOG to REC.709/Neutral" or a workflow with the paid Cinelog LUTs. They all give slightly different images to start with but after adjusting the color temperature and exposure you'll always end up with better results than using Resolve's built in REC.709 feature. Plus you keep all the benefits of raw. The BMDFilm color space is basically just a starting point for the LUTs
and all options listed above are (according to their creators) designed with the behaviour of ML raw set to BMDFilm in mind. 

If this doesn't work out, there might indeed just be something wrong with your files, I guess.  :-\

Benbomull

  • New to the forum
  • *
  • Posts: 6
Thanks mate.