Author Topic: Picture Style Flash when entering ML menus.  (Read 2790 times)

deletedAcc.0021

  • Member
  • ***
  • Posts: 238
  • 600d x 4
Picture Style Flash when entering ML menus.
« on: May 29, 2013, 04:39:12 PM »
Just noticed something strange that I've never seen before.  Using 2.3 stable when I hit the trash can button to access the ML menus, I noticed a quick screen flash.  It was too fast to determine what it was, so I recorded it and did a freeze frame.  It breifly displays the picture style settings screen.

I cleared all settings from the canon menus, and removed the user def picture styles.  Same issue.  Then completely removed ML, formatted the card and re-installed, same thing only with the default canon picture style flash.  See video below.


a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12564
Re: Picture Style Flash when entering ML menus.
« Reply #1 on: May 29, 2013, 04:41:38 PM »
ML menu usually sits on top of some Canon menu.

deletedAcc.0021

  • Member
  • ***
  • Posts: 238
  • 600d x 4
Re: Picture Style Flash when entering ML menus.
« Reply #2 on: May 29, 2013, 04:44:18 PM »
ML menu usually sits on top of some Canon menu.

So its nothing to worry about?  Two cameras doing the same.

Francis

  • Hero Member
  • *****
  • Posts: 818
Re: Picture Style Flash when entering ML menus.
« Reply #3 on: May 29, 2013, 05:39:22 PM »
It's a trick to let you use the scroll wheel in the ML menus.

deletedAcc.0021

  • Member
  • ***
  • Posts: 238
  • 600d x 4
Re: Picture Style Flash when entering ML menus.
« Reply #4 on: May 29, 2013, 05:44:58 PM »
It's a trick to let you use the scroll wheel in the ML menus.

;) .. its a trick alright.   I gotta stop looking for bugs and just get my ass to work.

Thanks guys .. your doing a great job!