Author Topic: (Invalid) Can't install Cinestyle  (Read 3934 times)

51sth

  • New to the forum
  • *
  • Posts: 10
(Invalid) Can't install Cinestyle
« on: May 28, 2013, 05:18:46 PM »
Ok, im doing this the first time. I have ML 2.3 installed and I am guessing this probably shouldn't be ML related, but I'm mentioning it if it somehow is.

I'm using the latest Canon's EOS Utility software. I've changed "Picture Style" to "User Def. 1". Then I've clicked "Register User Defined Style". Then under the "User Def 1." I can't choose the setting manually to load the Cinestyle. Why?

Thanks.

51sth

  • New to the forum
  • *
  • Posts: 10
Re: Can't install Cinestyle
« Reply #1 on: May 28, 2013, 05:23:58 PM »
Soz, find it out! I was using Video mode and it needed to be installed in Manual mode : )

RMac

  • New to the forum
  • *
  • Posts: 2
Re: Can't install Cinestyle
« Reply #2 on: May 28, 2013, 08:49:56 PM »
This has nothing to do with magic lantern. At all.