Author Topic: The CinemaDNG Discussion (raw2cdng)  (Read 1011464 times)

chmee

  • Contributor
  • Hero Member
  • *****
  • Posts: 1031
  • raw2cdng
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #925 on: August 18, 2014, 08:36:49 AM »
not a Must, but a hint for the filename-generator.

zacshome

  • New to the forum
  • *
  • Posts: 45
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #926 on: August 20, 2014, 04:47:01 AM »
Hey Chmee, trying to get the mpeg proxies to work, I got the exe for ffmpeg in where raw2cndg is and it has the mpeg option next to the jpg proxi text, i click this hoping to make the mpeg proxies but it still just creates jpg's.

Any help with this? Essentially do they also have the same file name, so if i edl//xml the proxies out of premiere into resolve, they will link strait up with the dng files?

chmee

  • Contributor
  • Hero Member
  • *****
  • Posts: 1031
  • raw2cdng
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #927 on: August 20, 2014, 09:10:37 AM »
Look into the debug. The ffmpeg error should stay there. The mpgs should be indeed in the same folder as the dngs and jpgs.

mrd777

  • New to the forum
  • *
  • Posts: 49
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #928 on: August 22, 2014, 06:14:09 AM »
Chmee,

All my timecode are wrong. I use Resolve and when I import the CDNG sequence it starts at like 17th hour time code. I just want the timecode to be zero. Because when I export into my editor and use After Effects, it starts on 170000+ starting frames!

Let me know what I can do?

Thanks,
Mr D

chmee

  • Contributor
  • Hero Member
  • *****
  • Posts: 1031
  • raw2cdng
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #929 on: August 22, 2014, 10:15:58 AM »
@mrd77 are the tc-values really wrong or do you just dont need them? Cant you disable or manually reset tc in any app?

mrd777

  • New to the forum
  • *
  • Posts: 49
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #930 on: August 22, 2014, 05:32:55 PM »
timecodes are correct. However, in After Effects, it makes all clips start on frame 170000 or more. It's really high up there and hard to deal with when matching things up between VFX programs, I find. I just found out how to make TC back to zero in Resolve, so I guess I'm good now!  8)

chmee

  • Contributor
  • Hero Member
  • *****
  • Posts: 1031
  • raw2cdng
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #931 on: August 22, 2014, 05:51:57 PM »
Good To hear.

jonas18z

  • New to the forum
  • *
  • Posts: 24
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #932 on: August 25, 2014, 09:16:18 PM »
I have problems to run the 1.50 beta8 and older versions under a virtual machine (Windows7) tested on Parallels and VMvare ESXI two different machines and same problem. I can add a file and press convert but I don't se any progress bar or anything else.


Doesn't the software work under VM?

chmee

  • Contributor
  • Hero Member
  • *****
  • Posts: 1031
  • raw2cdng
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #933 on: August 25, 2014, 10:07:31 PM »
cant tell you, never tried that. you need .net4.0 to use it.

jonas18z

  • New to the forum
  • *
  • Posts: 24
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #934 on: August 26, 2014, 12:14:25 AM »
I got .net 4.5. Windows 7 all uppdates on Winodws.
Machine #1
Mac pro  mid 2010, 16RAM, nvidia quadra 4000. 10.9.4
Parallells Desktop 9 (updated)
Windows 7 (updated)
 
Machine #2
Asus P9D-I
Intel Xeon E3-1265Lv3 2,5GHz
16GB ECC RAM
ESXi 5.5 + Windows 7


The software starts correctly on boths machines but when I press convert nothings more happens. Waited >1h for a 250MB MLV-file.

Posted the debuginfo. Did you add some Anti-Virtual Machine and Anti-Sandbox in the software?
Do you need any special system requirements, cpu speed, cores, ram, hdd, GPU?


Code: [Select]
------------- 1.5.0 BETA8 started at 14.08.25 21:12:50 --
[init][settings] -- ffmpeg Exists: false
[drop] started
[drop] Files dropped:
[drop] ------
[drop] C:\Users\jonte\Downloads\raw2cdng.1.5.0.beta8\M20-2108.MLV
[drop] ------
[drop] -- file C:\Users\jonte\Downloads\raw2cdng.1.5.0.beta8\M20-2108.MLV.
[drop] -- file C:\Users\jonte\Downloads\raw2cdng.1.5.0.beta8\M20-2108.MLV will be analyzed now.
[drop] is MLV
[setFileinfoData] set/changed Filedata
[drop] FileinfoData set
[createMLVBlocklist] started
[createMLVBlocklist] splitFiles counted (1)
[createMLVBlocklist] indexing Blocks in C:\Users\jonte\Downloads\raw2cdng.1.5.0.beta8\M20-2108.MLV
[getMLVAttrib] started
[getMLVAttrib] reading RAWI-Block
[getMLVAttrib] reading MLVI-Block
[getMLVAttrib] reading IDNT-Block
[getMLVAttrib] reading WBAL-Block
[getMLVAttrib] reading EXPO-Block
[getMLVAttrib] reading LENS-Block
[getMLVAttrib] reading WAVI-Block
 ***** [getMLVAttributes] audioData Object:
hasAudio=True
audioFile=
audioSamplingRate=48000
audioBitsPerSample=16
audioFormat=1
audioChannels=2
audioBytesPerSecond=192000
audioBlockAlign=4
 *****
 ***** [getMLVAttributes] metaData Object:
xResolution=1920
yResolution=804
frames=246
bitsperSample=14
bitsperSampleChanged=0
isLog=False
colorMatrix=System.Byte[]
lostFrames=0
fpsNom=25000
fpsDen=1000
dropFrame=False
fpsString=25,00
stripByteCount=2701440
stripByteCountReal=2701440
modell=Canon EOS 5D Mark III
camId=MAGIC737d375
apiVersion=0
splitCount=1
photoRAW=False
photoRAWe=False
RGGBValues=System.Int32[]
RGBfraction=System.Int32[]
jpgConvertR=0,540084388185654
jpgConvertG=1
jpgConvertB=0,547008547008547
whiteBalance=4500
whiteBalanceMode=0
whiteBalanceGM=4400
whiteBalanceBA=4400
blackLevelOld=2046
blackLevelNew=2046
whiteLevelOld=15000
whiteLevelNew=15000
maximize=True
maximizer=5,05913231434306
previewPic=
previewFrame=0
errorString=
isMLV=True
DNGHeader=
version=1.5.0 BETA8
versionString=System.Byte[]
propertiesString=
 *****
 ***** [getMLVAttributes] fileData Object:
convertIt=False
fileName=C:\Users\jonte\Downloads\raw2cdng.1.5.0.beta8\M20-2108.MLV
fileNameOnly=M20-2108
fileNameShort=M202108F
fileNameNum=202108
tempPath=C:\Users\jonte\AppData\Local\Temp\
sourcePath=C:\Users\jonte\Downloads\raw2cdng.1.5.0.beta8
basePath=
destinationPath=
extraPathInfo=
_changedPath=
outputFilename=
creationTime=2014-08-25 21:12:40
modificationTime=2014-08-20 21:07:56
VIDFBlock=
RAWBlock=
 *****
 ***** [getMLVAttributes] lensData Object:
lens=EF50mm f/1.4 USM:
focalLength=50
aperture=160
isoValue=1600
shutter=1/50s
 *****
[drop] MLV Attributes and Blocklist created and sorted. Blocks: 648
[drop] hasAudio. AUDF-List created. Blocks: 50
[drop] VIDF-List created. Blocks: 244
[readVIDFBlockData] started
[readVIDFBlockData] done: [0][1][2][3][4][5][6][7][8][9][10][11][12][13][14][15][16][17][18][19][20][21][22][23][24]
[readVIDFBlockData] done: [25][26][27][28][29][30][31][32][33][34][35][36][37][38][39][40][41][42][43][44][45][46][47][48][49]
[readVIDFBlockData] done: [50][51][52][53][54][55][56][57][58][59][60][61][62][63][64][65][66][67][68][69][70][71][72][73][74]
[readVIDFBlockData] done: [75][76][77][78][79][80][81][82][83][84][85][86][87][88][89][90][91][92][93][94][95][96][97][98][99]
[readVIDFBlockData] done: [100][101][102][103][104][105][106][107][108][109][110][111][112][113][114][115][116][117][118][119][120][121][122][123][124]
[readVIDFBlockData] done: [125][126][127][128][129][130][131][132][133][134][135][136][137][138][139][140][141][142][143][144][145][146][147][148][149]
[readVIDFBlockData] done: [150][151][152][153][154][155][156][157][158][159][160][161][162][163][164][165][166][167][168][169][170][171][172][173][174]
[readVIDFBlockData] done: [175][176][177][178][179][180][181][182][183][184][185][186][187][188][189][190][191][192][193][194][195][196][197][198][199]
[readVIDFBlockData] done: [200][201][202][203][204][205][206][207][208][209][210][211][212][213][214][215][216][217][218][219][220][221][222][223][224]
[drop] VIDF-Blockdata read and created.
[drop] adding M20-2108 to batchList
[drop] ** Item M20-2108 imported | MLV
[drop] * res 1920x804px | 25,00fps | 244 frames | BL2046 | WL15000
[drop] * modell Canon EOS 5D Mark III | vidfblocks 244 | has audio
[doWork] started
[doWork] all in all there are 244 frames to convert
[doWork] 1 Cores used
[doWork] -> converting item M20-2108
[doWork] settings format 0 with BL2046 WL15000 with+out maximizingvalue 5,05905511811024
[doWork] prefix - filename generator [F]
[doWork] destinationPath -> M20-2108
[doWork] outputFilename  -> M20-2108
[doWork] Directory C:\Users\jonte\Downloads\raw2cdng.1.5.0.beta8\M20-2108 created
[doWork] took DNGtemplate and changed values
[doWork] * init frameCount for multithreaded Convert
[doWork][for] read/convert MLV VIDF: [0]
[doWork][for] read/convert MLV VIDF: [1][2][3][4][5][6][7][8][9][10][11][12][13][14][15][16][17][18][19][20][21][22][23][24][25]
[doWork][for] read/convert MLV VIDF: [26][27][28][29][30][31][32][33][34][35][36][37][38][39][40][41][42][43][44][45][46][47][48][49][50]
[doWork][for] read/convert MLV VIDF: [51][52][53][54][55][56][57][58][59][60][61][62][63][64][65][66][67][68][69][70][71][72][73][74][75]
[doWork][for] read/convert MLV VIDF: [76][77][78][79][80][81][82][83][84][85][86][87][88][89][90][91][92][93][94][95][96][97][98][99][100]
[doWork][for] read/convert MLV VIDF: [101][102][103][104][105][106][107][108][109][110][111][112][113][114][115][116][117][118][119][120][121][122][123][124][125]
[doWork][for] read/convert MLV VIDF: [126][127][128][129][130][131][132][133][134][135][136][137][138][139][140][141][142][143][144][145][146][147][148][149][150]
[doWork][for] read/convert MLV VIDF: [151][152][153][154][155][156][157][158][159][160][161][162][163][164][165][166][167][168][169][170][171][172][173][174][175]
[doWork][for] read/convert MLV VIDF: [176][177][178][179][180][181][182][183][184][185][186][187][188][189][190][191][192][193][194][195][196][197][198][199][200]
[doWork][for] read/convert MLV VIDF: [201][202][203][204][205][206][207][208][209][210][211][212][213][214][215][216][217][218][219][220][221][222][223][224][225]

chmee

  • Contributor
  • Hero Member
  • *****
  • Posts: 1031
  • raw2cdng
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #935 on: August 26, 2014, 07:47:47 AM »
it starts and converts. so the .net-framework is working properly. the debug shows an output into folder
Code: [Select]
C:\Users\jonte\Downloads\raw2cdng.1.5.0.beta8\M20-2108but it does not output audio. there are some strange things i have to check in my source. please try with a sample file from here.

(if the progressbars dont move, seems like a problem with (wpf/silverlight inside) the vm's)
converting 250mb is a no-brainer, should be done in 4-5 seconds.

Quote
..Did you add some Anti-Virtual Machine and Anti-Sandbox in the software?..
why should i? its a free software without special ambitions (indirect adware only working on native win-systems? :D now i like the idea, if intel or microsoft would pay me "a lot" for that)
 
regards chmee

zacshome

  • New to the forum
  • *
  • Posts: 45
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #936 on: August 26, 2014, 10:50:12 AM »
Hey Chmee, Awesome, got the mpg's to work!! only thing is, it takes for ever to import them all into premiere because i have to go into each folder individually which wont work if im shooting a proper gig with 300 clips etc.

Secondly, once i export the xml out of premiere, i cant get the mpgs to link with the dngs in resolve. Any answers to these?

otherwise, love your buddy.

chmee

  • Contributor
  • Hero Member
  • *****
  • Posts: 1031
  • raw2cdng
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #937 on: August 26, 2014, 11:01:40 AM »
by now i do not work with proxies, so i cant tell you a proper way to work with them in terms of edl/xml. (edit: please tell, how you fixed the ffmpeg-thing, maybe someone will be thankful for this info)

But: Importing: Open an File-Explorer, do a search on *.mpg and dragdrop the files into premiere-bin. should be the fastest way.


jonas18z

  • New to the forum
  • *
  • Posts: 24
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #938 on: August 26, 2014, 11:20:59 AM »
it starts and converts. so the .net-framework is working properly. the debug shows an output into folder
Code: [Select]
C:\Users\jonte\Downloads\raw2cdng.1.5.0.beta8\M20-2108but it does not output audio. there are some strange things i have to check in my source. please try with a sample file from here.

(if the progressbars dont move, seems like a problem with the vm's)
converting 250mb is a no-brainer, should be done in 4-5 seconds.
why should i? its a free software without special ambitions (indirect adware only working on native win-systems? :D)
 
regards chmee


Tyyed with all four MLV file in second post and same problem, nothing happens when i press convert.  Tryed Two diffrent machines parallells and and Vmware ESXi.
Same problem and no problem with a real Windows 7 machine.



Code: [Select]
------------- 1.5.0 BETA8 started at 14.08.26 11:17:11 --
[init][settings] -- ffmpeg Exists: false
[drop] started
[drop] Files dropped:
[drop] ------
[drop] C:\Users\jonte\Downloads\raw2cdng.1.5.0.beta8\5DIII_113_14apr13_blfixON.MLV
[drop] ------
[drop] -- file C:\Users\jonte\Downloads\raw2cdng.1.5.0.beta8\5DIII_113_14apr13_blfixON.MLV.
[drop] -- file C:\Users\jonte\Downloads\raw2cdng.1.5.0.beta8\5DIII_113_14apr13_blfixON.MLV will be analyzed now.
[drop] is MLV
[setFileinfoData] set/changed Filedata
[drop] FileinfoData set
[createMLVBlocklist] started
[createMLVBlocklist] splitFiles counted (1)
[createMLVBlocklist] indexing Blocks in C:\Users\jonte\Downloads\raw2cdng.1.5.0.beta8\5DIII_113_14apr13_blfixON.MLV
[getMLVAttrib] started
[getMLVAttrib] reading RAWI-Block
[getMLVAttrib] reading MLVI-Block
[getMLVAttrib] reading IDNT-Block
[getMLVAttrib] reading WBAL-Block
[getMLVAttrib] reading EXPO-Block
[getMLVAttrib] reading LENS-Block
[getMLVAttrib] reading WAVI-Block
[getMLVAttrib] [!] NO WAVI Block
 ***** [getMLVAttributes] metaData Object:
xResolution=1600
yResolution=900
frames=15
bitsperSample=14
bitsperSampleChanged=0
isLog=False
colorMatrix=System.Byte[]
lostFrames=0
fpsNom=23976
fpsDen=1000
dropFrame=False
fpsString=23,98
stripByteCount=2520000
stripByteCountReal=2520000
modell=Canon EOS 5D Mark III
camId=MAGIC6e4781b
apiVersion=0
splitCount=1
photoRAW=False
photoRAWe=False
RGGBValues=System.Int32[]
RGBfraction=System.Int32[]
jpgConvertR=0,540084388185654
jpgConvertG=1
jpgConvertB=0,547008547008547
whiteBalance=4500
whiteBalanceMode=0
whiteBalanceGM=3200
whiteBalanceBA=3200
blackLevelOld=2048
blackLevelNew=2048
whiteLevelOld=15000
whiteLevelNew=15000
maximize=True
maximizer=5,05991352686844
previewPic=
previewFrame=0
errorString=
isMLV=True
DNGHeader=
version=1.5.0 BETA8
versionString=System.Byte[]
propertiesString=
 *****
 ***** [getMLVAttributes] fileData Object:
convertIt=False
fileName=C:\Users\jonte\Downloads\raw2cdng.1.5.0.beta8\5DIII_113_14apr13_blfixON.MLV
fileNameOnly=5DIII_113_14apr13_blfixON
fileNameShort=5DIII113
fileNameNum=51131413
tempPath=C:\Users\jonte\AppData\Local\Temp\
sourcePath=C:\Users\jonte\Downloads\raw2cdng.1.5.0.beta8
basePath=
destinationPath=
extraPathInfo=
_changedPath=
outputFilename=
creationTime=2014-08-26 11:02:18
modificationTime=2014-08-26 11:03:25
VIDFBlock=
RAWBlock=
 *****
 ***** [getMLVAttributes] lensData Object:
lens=120-300mmI:
focalLength=235
aperture=280
isoValue=100
shutter=1/33s
 *****
[drop] MLV Attributes and Blocklist created and sorted. Blocks: 47
[drop] VIDF-List created. Blocks: 15
[readVIDFBlockData] started
[drop] VIDF-Blockdata read and created.
[drop] adding 5DIII_113_14apr13_blfixON to batchList
[drop] ** Item 5DIII_113_14apr13_blfixON imported | MLV
[drop] * res 1600x900px | 23,98fps | 15 frames | BL2048 | WL15000
[drop] * modell Canon EOS 5D Mark III | vidfblocks 15 | has no audio
[doWork] started
[doWork] all in all there are 15 frames to convert
[doWork] 1 Cores used
[doWork] -> converting item 5DIII_113_14apr13_blfixON
[doWork] settings format 0 with BL2048 WL15000 with+out maximizingvalue 5,05983631871526
[doWork] prefix - filename generator [F]
[doWork] destinationPath -> 5DIII_113_14apr13_blfixON
[doWork] outputFilename  -> 5DIII_113_14apr13_blfixON
[doWork] Directory C:\Users\jonte\Downloads\raw2cdng.1.5.0.beta8\5DIII_113_14apr13_blfixON created
[doWork] took DNGtemplate and changed values
[doWork] * init frameCount for multithreaded Convert
[doWork][for] read/convert MLV VIDF: [0]

chmee

  • Contributor
  • Hero Member
  • *****
  • Posts: 1031
  • raw2cdng
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #939 on: August 26, 2014, 11:49:14 AM »
@jonas18z
sorry, cant help you and i dont have the time to test under vm's as well. if someone got some hints, fine, will try to solve it.

jonas18z

  • New to the forum
  • *
  • Posts: 24
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #940 on: August 26, 2014, 01:17:07 PM »
Understand! Anyone else got the same problem under VM?

jonas18z

  • New to the forum
  • *
  • Posts: 24
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #941 on: August 27, 2014, 02:43:59 AM »
Compiled the software and it seems that it stucks on:

Code: [Select]
Line 572 in MainWindows.xaml.cs

  cde.Wait();   

Removed that line.
  // cde.Wait();

And now the software produce all frames .DNG and .WAV files even if I add more then one file. But the progress bar stucks on 95% or something like that but no problems to add more file after that :)







chmee

  • Contributor
  • Hero Member
  • *****
  • Posts: 1031
  • raw2cdng
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #942 on: August 27, 2014, 08:14:54 AM »
are you able to give your vm more than one cpu? then try again with cde.wait(). its waiting, 'til all workerthreads ended..

regards chmee

jonas18z

  • New to the forum
  • *
  • Posts: 24
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #943 on: August 27, 2014, 10:57:54 AM »
Gave the VM 2 cpu and now it works prefectly!

so 1 CPU wil fail >1 CPU works....


 

chmee

  • Contributor
  • Hero Member
  • *****
  • Posts: 1031
  • raw2cdng
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #944 on: August 27, 2014, 12:58:50 PM »
thankful for exploring this behaviour.

thank you. regards chmee

edit: thanks to @beauchampy, sent me some q7-samples, DNG-Data (from dng_validate)
Code: [Select]
Validating "q7_2k.dng"...

Uses little-endian byte order
Magic number = 42

IFD 0: Offset = 8, Entries = 42

NewSubFileType: Main Image
ImageWidth: 2064
ImageLength: 1088
BitsPerSample: 12
Compression: Uncompressed
PhotometricInterpretation: CFA
FillOrder: 1
Make: "ODYSSEY 7Q RECORDER"
StripOffsets: Offset = 4096
Orientation: 1 - 0th row is top, 0th column is left
SamplesPerPixel: 1
RowsPerStrip: 1088
StripByteCounts: Count = 3368448
PlanarConfiguration: 1
Software: "2.10.141"
CFARepeatPatternDim: Rows = 2, Cols = 2
CFAPattern:
    Red      Green
    Green    Blue
DateTimeOriginal: 0000:00:00 00:00:00
DNGVersion: 1.1.0.0
DNGBackwardVersion: 1.0.0.0
UniqueCameraModel: "FS700"
BlackLevelRepeatDim: Rows = 1, Cols = 1
BlackLevel: 256.00
WhiteLevel: 4095
DefaultScale: H = 1.0000 V = 1.0000
DefaultCropOrigin: H = 8.00 V = 4.00
DefaultCropSize: H = 2048.00 V = 1080.00
ColorMatrix1:
      0.6290  -0.1537  -0.0334
     -0.3453   1.1168   0.2371
     -0.1034   0.1852   0.5259
CameraCalibration1:
      1.0000   0.0000   0.0000
      0.0000   1.0000   0.0000
      0.0000   0.0000   1.0000
AsShotNeutral: 0.4186 1.0000 0.5604
BaselineExposure: +0.00
BayerGreenSplit: 0
CameraSerialNumber: "SERIAL"
CalibrationIlluminant1: 5400K
BestQualityScale: 1.0000
ActiveArea: T = 0 L = 0 B = 1088 R = 2064
ProfileEmbedPolicy: Allow copying
ProfileCopyright: "Sony FS700"
*Tag51043: Byte, size = 8
    22 05 20 06 00 00 00 00                            ". .....       
*Tag51044: SRational = 50/1
*Tag51081: "Reel:R001 Sc:SCENE1  "
*Tag51105: "Cam:A Day:0 1"
NextIFD = 0

Validation complete
it seems, its 12bit linear without a linearizationtable

zacshome

  • New to the forum
  • *
  • Posts: 45
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #945 on: September 01, 2014, 02:11:37 AM »
The way I fixed ffmpg was purely by removing mlviewer.. Not sure if that is a legit fix....but I thought it may be messing with the code somewhere... so i gave it a go and it worked.

kgv5

  • Hero Member
  • *****
  • Posts: 643
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #946 on: September 06, 2014, 01:42:43 PM »
I dont know if this is a known bug but the app (1.5.0 beta 6, tried beta 7 and it seems that it has the same problem) crashes very often when i am trying to import more than 10-15 files. Just saying something like "program stop working". Because of that i  need to put files in small portions, its annoying because leaving app working overnight with dozens of file is impossible. I have also noticed than it crashes every time im trying to import 0,5 fps clips (made with fps override). I am on windows 7 64bit. Is there any log file or something i could post so you could see what is going on?
www.pilotmovies.pl   5D Mark III, 6D, 550D

chmee

  • Contributor
  • Hero Member
  • *****
  • Posts: 1031
  • raw2cdng
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #947 on: September 06, 2014, 01:53:33 PM »
Thanks for info. There is a debug-button on top. Click, close and open once again.

kgv5

  • Hero Member
  • *****
  • Posts: 643
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #948 on: September 06, 2014, 02:33:59 PM »
OK, here is log, tried to put more than 20-25 files and crashed, after that i tried to put mixed fps files 23,976 and 0,5 fps - crashed when importing 0,5fps files and in the third attempt i put only 0,5fps files and crashed immidiately.

https://www.dropbox.com/s/h4xdl1nmprlrrcc/problems%20with%20raw2cdng.2.debug.log?dl=0
www.pilotmovies.pl   5D Mark III, 6D, 550D

chmee

  • Contributor
  • Hero Member
  • *****
  • Posts: 1031
  • raw2cdng
Re: The CinemaDNG Discussion (raw2cdng)
« Reply #949 on: September 06, 2014, 02:40:50 PM »
Please send me a fps-overridden file, that was shortened with mlvdiag (inside the beta6 or 7) Ah.. Open the taskmanager and look on the memory usage while you import this amount oft files. Does it reach 1.5gb? Could be a hint for a memory leak..