5D2 RAW video Builds 14-Bit

Started by a.d., May 20, 2013, 05:27:13 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

jplsfx

Build b77a85f7ac68
LEXAR 64Gb    x1000

1872x1012 apparently continuous at 24fps / small hack on / M / LV movie mode.

just started the test !!, that's great !!!
ML for Timelapse and HDR/Panoramic photography and Video.
5DMKII + 550 D + G12(CHDK)
Various Lens + Dynamic Perception Dolly+ Merlin Head

ted ramasola

Quote from: Doyle4 on June 29, 2013, 11:03:52 AM
Best to have it as an options as the Small Hack slows down Canons GUI  :)

Then have it ON when Raw Video is ON since you won't be using Canon GUI when shooting .

Eventually when devs have found optimum settings for this, things like Preview=hacked or small hacke=on/off and other graphics used for benchmarking, will be removed and integrated where its activation is transparent to the user.
5DmkII  / 7D
www.ramasolaproductions.com
Texas

dariSSight#1

Quote from: ted ramasola on June 29, 2013, 04:20:03 AM
Better yet, they should just include it within the code and ON at default and should not even be an option to be ON or OFF.

Hope you guys are having a good weekend.
I need answers to some question for me, I know 1872 is the 1/3 line skipping of the Full Sensor Res so is that the Max setting for Raw on 5D Mark II? Also what Aspect Ratio do you use the most and can you give a quick personal reason for your choosing? And finally Ted when you do your very instinctive test I alway wonder are you using the Max setting?

dariSSight#1

I love the isolation of the frame ratio in Canon Preview option, what is this a disliked preview? Most poster favor ML Grayscale and HaCKeD which I feel all are evenly necessary but why is the HaCKeD option better for frame increase?

a.d.

@mgm
a1ex already fixed that for 5D3 2 weeks ago, you need to report the bug.

@ted
I've checked it, the difference between both are only the DNG file format 1.2 vs 1.3.
That means 4GB+ and the tweak to fix the vertical stripes are included.

@dariSSight#1
HaCKeD doesn't work on 5D2!
1872 nothing to do with line skipping! 512 are a little faster to write! That's all!
http://chdk.setepontos.com/index.php?topic=9970

ted ramasola

Quote from: jplsfx on June 29, 2013, 04:40:28 PM
Build b77a85f7ac68
LEXAR 64Gb    x1000

1872x1012 apparently continuous at 24fps / small hack on / M / LV movie mode.

just started the test !!, that's great !!!

Can you confirm that with your card? With a 3sgig 1000x At that resolution with that build its not continuous. I only averaged between 2400 - 4600 frames, Same with jun 29 build.

For now its 1872 x 936, 1872 x 850, 1856 x 928, 1728 x 972, 1472 x 1104 and lower that can give you continuous recording.
5DmkII  / 7D
www.ramasolaproductions.com
Texas

ted ramasola

Quote from: a.d. on June 29, 2013, 05:32:54 PM

@ted
I've checked it, the difference between both are only the DNG file format 1.2 vs 1.3.
That means 4GB+ and the tweak to fix the vertical stripes are included.


Thanks for checking a.d. I'll use it and see if it will not have issues with the RAWanizer and Raw2Cdng converters as well.
5DmkII  / 7D
www.ramasolaproductions.com
Texas

dariSSight#1

Quote from: ted ramasola on June 29, 2013, 06:04:25 PM
Can you confirm that with your card? With a 3sgig 1000x At that resolution with that build its not continuous. I only averaged between 2400 - 4600 frames, Same with jun 29 build.

For now its 1872 x 936, 1872 x 850, 1856 x 928, 1728 x 972, 1472 x 1104 and lower that can give you continuous recording.

I was able to get 1872x1012 continuous on my Lexar 32GB 1000x with June 27 Build, I'm going to install the June 29th build right now.

ted ramasola

Quote from: dariSSight#1 on June 29, 2013, 09:50:56 PM
I was able to get 1872x1012 continuous on my Lexar 32GB 1000x with June 27 Build, I'm going to install the June 29th build right now.

At first few frames the EXPECTED frames would say CONTINUOUS OK but after several thousand frames it would change to a much lower number. You have to see if,

1. It would stop when card capacity is reached.
or
2. It would change and stop before reaching card capacity.

I was misled during a couple of my tests when I immediately saw, CONTINUOUS OK then i stopped recording, when on my subsequent tests it would significantly lower.

I have ran 1872 x 1012 several times and it never would fill up my card.

This is with GD=ON, preview=Auto, since in production scenario you need them to be ON.

GD=off, preview=hacked makes no difference in 27 and 29 build.
5DmkII  / 7D
www.ramasolaproductions.com
Texas

dariSSight#1

Quote from: ted ramasola on June 29, 2013, 10:11:20 PM
At first few frames the EXPECTED frames would say CONTINUOUS OK but after several thousand frames it would change to a much lower number. You have to see if,

1. It would stop when card capacity is reached.
or
2. It would change and stop before reaching card capacity.

I was misled during a couple of my tests when I immediately saw, CONTINUOUS OK then i stopped recording, when on my subsequent tests it would significantly lower.

I have ran 1872 x 1012 several times and it never would fill up my card.

This is with GD=ON, preview=Auto, since in production scenario you need them to be ON.

GD=off, preview=hacked makes no difference in 27 and 29 build.


I stand corrected, thanks

oddname

Latest build = awesomenewss in terms of speed =)

a1ex

Small reminder.

Quote from: a1ex on June 28, 2013, 08:14:08 AM
Can you run some card benchmarks (first or second, whichever you want) in playback mode?

(start the benchmark in photo mode with display off)

I'd like to compare the results with the ones from 50D.


onickz

Hi,

I still have the issue of frame recorded in wrong order when using crop mode. The first frame appear each 2 frames. So it counts 1 2 1 3 1 4 1 5 1 6 and so on. Anyone with same issue ? Issue existing since first release of Raw module.


Doyle4

Quote from: onickz on July 01, 2013, 12:33:12 PM
Hi,

I still have the issue of frame recorded in wrong order when using crop mode. The first frame appear each 2 frames. So it counts 1 2 1 3 1 4 1 5 1 6 and so on. Anyone with same issue ? Issue existing since first release of Raw module.

Sounds to me you are using x10 crop.... it doesn't work.

fatpig

What do we do with pink videos from 5x crop mode?
Is there any way to make these look normal again? :)

EDIT: it was a problem with RAW2GPCF, so never mind. :)

al

I want to thank the whole team for the great developers desired interesting work.

Build 3ecd254bdba1 (2013.06.29)
Benchmark card Transcend 32GB 1000x


ch_d

Komputerbay 128GB 1000x UDMA7


Why is my write speed so low? Better with the 64GB CF card?
5D MII

bnvm

Speed keeps getting better, I am now getting continuous recording at 1920x960 (23.976 fps) for the first time. In crop my write speed has increased from 72.9 to 73.8 MB/s. This is with a ProMaster 1000X 16GB card.

dima510

my 5d2 with a transcend 1000x 32gb is not even closely as fast as the one above. any ideas why? is this related to "playback" or "photo" mode? and if so: how do i get into playback mode for the test?



Doyle4

Quote from: dima510 on July 02, 2013, 08:45:24 AM
my 5d2 with a transcend 1000x 32gb is not even closely as fast as the one above. any ideas why? is this related to "playback" or "photo" mode? and if so: how do i get into playback mode for the test?

You want the latest build, your build doesn't have Small Hacks on the build, this helps alot, and also the new Card Warm up seems to be nice, i found writing 128mb to the card on boot up to be best so far.

dariSSight#1

Quote from: Doyle4 on July 02, 2013, 11:49:29 AM
You want the latest build, your build doesn't have Small Hacks on the build, this helps alot, and also the new Card Warm up seems to be nice, i found writing 128mb to the card on boot up to be best so far.

What do you mean the New Card Warm Up?

dima510

Quote from: Doyle4 on July 02, 2013, 11:49:29 AM
You want the latest build, your build doesn't have Small Hacks on the build, this helps alot, and also the new Card Warm up seems to be nice, i found writing 128mb to the card on boot up to be best so far.

thanks for your reply! i was referring to the first benchmark result from *al*, who used the same build (27-jun) and the same card. but his results have been achieved in "playback" mode, which i cannot activate while running the tests - at least i don't know, how :-)
also, this build has the "small hacks" option and i can enable that - but the performace stays low :-/

andrus

[vimeo]http://vimeo.com/69503622[/vimeo]

Goooooodmorning raw people, my first test! 2013-06-27 build

Unfortunately at the moment I can't afford a fast card, I'm testing with a Lexar 200x :(

GD off, small hacks on, LV mode: Movie, 23,976 fps (no fps override)

A few thoughts:

I'm working with After Effects CS4 and Camera Raw 5.0 on Win XP SP3, I'm using raw2dng.exe version 2013/06/08, as a.d. said CS4 doesn't support recent dng files.
On my pc raw2dng will not extract the pictures in the folder where my files are located but I found them in C:\Documents and Settings\MyUserName\ (probably I'm missing something?)

Shots look very good, no vertical stripes, just some bad frames in my second 10x crop mode shot, and the moon shaking in my last one, however I was reading that 10x is not working at the moment...

A new life has begun, things are improving very quickly, thank you so much guys!!!
5D MkII | Sigma 50mm f1.4 | Komputerbay 32Gb 1000x | A spare battery :D

bnvm

Quote from: dima510 on July 02, 2013, 12:19:32 PM
thanks for your reply! i was referring to the first benchmark result from *al*, who used the same build (27-jun) and the same card. but his results have been achieved in "playback" mode, which i cannot activate while running the tests - at least i don't know, how :-)
also, this build has the "small hacks" option and i can enable that - but the performace stays low :-/

I believe you benchmark in playback mode by starting the test with the live view off. Don't worry about doing that because testing in playback mode gives invalid results anyways. It is benchmarking the performance of the camera to playback a recorded movie not the speed of recording a raw movie which is always slower. I am not sure what the proper settings are for doing a benchmark but I believe it should be either photo or movie mode.