Author Topic: HDR auto bracketing problem on 60D  (Read 2765 times)

Parallax07

  • Just arrived
  • *
  • Posts: 1
HDR auto bracketing problem on 60D
« on: February 12, 2013, 09:40:35 AM »
hi im new here in ML community and just wanna ask if somebody encountered the same problem as mine. im using a Canon 60D and installed ML 2.3

im using ML mostly for HDR bracketing. i tried auto bracketing before. worked for the first time but after some time its not working anymore, i mean after taking the first shot, my camera will try to figure out the exposure needed and then stop. unlike before it will take shots in different exposures depending on how many frames you set it on. but now it only takes 1 shot then stop.

anybody experienced this before? can anybody shed some light?

thanks a lot  :-[

sutobe

  • Member
  • ***
  • Posts: 131
Re: HDR auto bracketing problem on 60D
« Reply #1 on: February 12, 2013, 10:02:56 AM »
You could try to format your storage card and reinstall ML (read the installation manual for the process).


When you're running the latest 2.3 official release you might want to give one of the nightly builds a try (usually there's an every day release).

ML faced alot of changes since 2.3 release, for me it's working pretty well on my 550D.

When you encounter a bug please report it.

The nightly builds are easy to install and you can perform a rollback to 2.3 with no problems.

Go to Downloads and scroll down for the Nightly Builds button and download the latest.

Before you replace anything, make a backup of your storage card.

To make the Nightly work, replace the Autoexec.bin and the whole ML folder except for "doc" because the direct help wouldn't work anymore.

Cropmks, data and scripts need to be replaced.

Canon EOS 550D / Canon EF-S 10-22mm 1:3,5-4,5 USM / Canon EF-S 18-55 mm 3.5-5.6 IS / Canon EF-S 55-250mm 4,0-5,6 IS II / Canon EF 50mm 1:1.8 II / Canon Speedlite 430EX II

nanomad

  • Administrator
  • Hero Member
  • *****
  • Posts: 2918
  • All your websites are belong to us
Re: HDR auto bracketing problem on 60D
« Reply #2 on: February 12, 2013, 11:26:35 AM »
Nightly builds are not extensively (if ever) tested though, so be warned
EOS 1100D | EOS 650 (No, I didn't forget the D) | Ye Olde Canon EF Lenses ('87): 50 f/1.8 - 28 f/2.8 - 70-210 f/4 | EF-S 18-55 f/3.5-5.6 | Metz 36 AF-5