Author Topic: Canon not providing t3i 1.0.2 - Can't install ML now  (Read 5296 times)

Rotorbound

  • Just arrived
  • *
  • Posts: 2
Canon not providing t3i 1.0.2 - Can't install ML now
« on: February 05, 2013, 02:12:12 AM »
Camera:  Canon T3i
Firmware: 1.0.2

I am oddly missing out on people talking about it, or simply no one is talking about it on this forum (I am assuming I am the problem at this point).

I am installing ML for the first time on my camera and did everything step by step until it gets to the part about updating the firmware on my camera, even if the required firmware is already shown on my camera.

Problem is that Canon doesn't provide the 1.0.2 firmware (you can see for yourself - http://goo.gl/OJPw9)

So I continued on anyways, and when installing I get a message on my camera saying:

"Memory card containing firmware is required to update"

scrax

  • Developer
  • Hero Member
  • *****
  • Posts: 1417
  • Code monkey
Re: Canon not providing t3i 1.0.2 - Can't install ML now
« Reply #1 on: February 05, 2013, 03:31:27 AM »
The page you linked is just a product explanation page, drivers and support is were you have to look, a working link is in the user guide

If you have problem go on and install ML, 600D so far has none or less problem/reports than other models about differences in firmware with same version numbers

for the error post a screenshot of your card files and folders
I'm using ML2.3 for photography with:
EOS 600DML | EOS 400Dplus - EF 100mm f/2.8 USM Macro  - EF-S 17-85mm f4-5.6 IS USM - EF 70-200mm f/4 L USM - 580EXII - OsX Lion, Photoshop & Lightroom -no video experience- MLTools

Rotorbound

  • Just arrived
  • *
  • Posts: 2
Re: Canon not providing t3i 1.0.2 - Can't install ML now
« Reply #2 on: February 05, 2013, 03:37:12 AM »
I figure it out.  This isn't a solution to the firmware update, but I was able to successfully install ML to my camera.  Instead of dragging the items of the ML folder to my SD card, I just dragged the ML folder itself, which would obviously hinder the install.

scrax

  • Developer
  • Hero Member
  • *****
  • Posts: 1417
  • Code monkey
Re: Canon not providing t3i 1.0.2 - Can't install ML now
« Reply #3 on: February 05, 2013, 03:38:39 AM »
Exact what was supposing,
enjoy ML  ;)
I'm using ML2.3 for photography with:
EOS 600DML | EOS 400Dplus - EF 100mm f/2.8 USM Macro  - EF-S 17-85mm f4-5.6 IS USM - EF 70-200mm f/4 L USM - 580EXII - OsX Lion, Photoshop & Lightroom -no video experience- MLTools

areito5

  • New to the forum
  • *
  • Posts: 5
Re: Canon not providing t3i 1.0.2 - Can't install ML now
« Reply #4 on: April 03, 2016, 12:14:57 AM »
Hi. I has a T3i that cant install ML. It says MEMORY CARD CONTAINING FIRMWARE IS REQUIRE TO UPDATE.
I tried to reinstall different ML (older version) but , still does not install it.
Help please....
Frank Martinez

Walter Schulz

  • Hero Member
  • *****
  • Posts: 5874
Re: Canon not providing t3i 1.0.2 - Can't install ML now
« Reply #5 on: April 03, 2016, 01:11:47 AM »
Top of page -> Downloads -> Download Nightly Builds -> 600D.102
Read instructions. 600D is the only camera left with a 2-step install! You have to install v2.3 first.

ilias.2008

  • New to the forum
  • *
  • Posts: 4
Re: Canon not providing t3i 1.0.2 - Can't install ML now
« Reply #6 on: November 30, 2017, 06:11:46 PM »
The links above are not working anymore....
Just tried to do so....
Some other solution for us running 1.0.3?

Audionut

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3454
  • Blunt and to the point
Re: Canon not providing t3i 1.0.2 - Can't install ML now
« Reply #7 on: December 04, 2017, 07:38:42 AM »
The links above are not working anymore....

Link is working fine here atm.

Also, please don't duplicate post.