Author Topic: Sound disabled and set to 30FPS every-time I restart camera  (Read 4002 times)

skatesurferdude

  • New to the forum
  • *
  • Posts: 5
Sound disabled and set to 30FPS every-time I restart camera
« on: November 04, 2012, 11:41:36 PM »
In the Canon menu I find sound recording disabled and the FPS set to 30 every time I reset the camera.

not sure if any ML settings are causing the issue.

I am using a 5D m2 and ML 2.3

Thanks for the help

ilguercio

  • Hero Member
  • *****
  • Posts: 845
Re: Sound disabled and set to 30FPS every-time I restart camera
« Reply #1 on: November 04, 2012, 11:48:25 PM »
In the Canon menu I find sound recording disabled and the FPS set to 30 every time I reset the camera.

not sure if any ML settings are causing the issue.

I am using a 5D m2 and ML 2.3

Thanks for the help
Is fps override enabled?
Canon EOS 6D, 60D, 50D.
Sigma 70-200 EX OS HSM, Sigma 70-200 Apo EX HSM, Samyang 14 2.8, Samyang 35 1.4, Samyang 85 1.4.
Proud supporter of Magic Lantern.

skatesurferdude

  • New to the forum
  • *
  • Posts: 5
Re: Sound disabled and set to 30FPS every-time I restart camera
« Reply #2 on: November 05, 2012, 12:29:16 AM »
Is fps override enabled?


FPS Override is not enabled.


I starting having the issue with the sound being disabled when I plugged in a SD monitor using the video out. Trouble is even without the video out cable I am seeing sound disabled and FPS at 30 after a restart.

Also at some point in all this my Technicolor profile got erased....

nanomad

  • Administrator
  • Hero Member
  • *****
  • Posts: 2918
  • All your websites are belong to us
Re: Sound disabled and set to 30FPS every-time I restart camera
« Reply #3 on: November 05, 2012, 07:47:42 AM »
Upload the ml configuration file and link it here, and then delete ml configuration and reset Canon settings and custom functions and see if that fixes it
EOS 1100D | EOS 650 (No, I didn't forget the D) | Ye Olde Canon EF Lenses ('87): 50 f/1.8 - 28 f/2.8 - 70-210 f/4 | EF-S 18-55 f/3.5-5.6 | Metz 36 AF-5

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12564
Re: Sound disabled and set to 30FPS every-time I restart camera
« Reply #4 on: November 05, 2012, 07:56:11 AM »
Are you using C modes? In those modes, Canon settings are not saved.

skatesurferdude

  • New to the forum
  • *
  • Posts: 5
Re: Sound disabled and set to 30FPS every-time I restart camera
« Reply #5 on: November 05, 2012, 02:55:26 PM »
Are you using C modes? In those modes, Canon settings are not saved.

Hmm I shoot Manual but looking down at the camera it was set to c mode... Maybe this is idiot error.

Looks like my technicolor is back too.

Confirmation. This is an idiot error.



Hating the  non locking feature of the 5D right now. Any tips to get the 5D mark 2 to lock in Manual. via physical or firmware hack? 


nanomad

  • Administrator
  • Hero Member
  • *****
  • Posts: 2918
  • All your websites are belong to us
Re: Sound disabled and set to 30FPS every-time I restart camera
« Reply #6 on: November 05, 2012, 03:01:57 PM »
Uhm, I think we can trap the code sent by the top mode dial and send it to nowhere. Poor man mode lock? lol
The only trouble is that it could send the camera state machine to an invalid state (assuming the wheel is sending the relative position and not the whole "change mode to X" request)
EOS 1100D | EOS 650 (No, I didn't forget the D) | Ye Olde Canon EF Lenses ('87): 50 f/1.8 - 28 f/2.8 - 70-210 f/4 | EF-S 18-55 f/3.5-5.6 | Metz 36 AF-5

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12564
Re: Sound disabled and set to 30FPS every-time I restart camera
« Reply #7 on: November 05, 2012, 03:02:59 PM »
A cleaner solution could be just a warning (blink the LED continuously?)

...and then, a bunch of issues: why the *@#$#@%$% is that LED blinking?

skatesurferdude

  • New to the forum
  • *
  • Posts: 5
Re: Sound disabled and set to 30FPS every-time I restart camera
« Reply #8 on: November 06, 2012, 05:11:16 PM »
A cleaner solution could be just a warning (blink the LED continuously?)

...and then, a bunch of issues: why the *@#$#@%$% is that LED blinking?

I think this be a good option to set. Ideally default on the mark 2