Author Topic: Nightly Builds - try the very latest stuff here  (Read 1152349 times)

Audionut

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3657
  • Blunt and to the point
Re: Nightly Builds - try the very latest stuff here
« Reply #625 on: April 01, 2014, 07:44:32 PM »
I have a sneaky suspicion that my SD card is slowing down my write speeds on the CF.

Canon menu | SET UP1 | Record func+card/folder sel. | Record func.

Set to "standard".

ToniX

  • Freshman
  • **
  • Posts: 76
Re: Nightly Builds - try the very latest stuff here
« Reply #626 on: April 04, 2014, 10:00:29 AM »
 What is the latest nightbuild where there is the latest specific improvement for the 600d?
600D - EFs18-55 ISII

Audionut

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3657
  • Blunt and to the point
Re: Nightly Builds - try the very latest stuff here
« Reply #627 on: April 04, 2014, 11:11:39 AM »
Keep an eye on the commit log.  Look for anything that specifically says 600d, or anything that looks like it applies to all cameras.

oee

  • New to the forum
  • *
  • Posts: 2
Re: Nightly Builds - try the very latest stuff here
« Reply #628 on: April 04, 2014, 01:46:27 PM »
Tried magiclantern-Nightly for Canon 5D
5D2_212.fir Built on: 2014-04-02

It crashed my Transcend 1000x 32GB card. It is totally dead. It does not longer work in camera or pop up in MacOs disk utility. I think it burned up or something?

I filmed for 30 minutes in RAW, temperature was 52 celcius. (marked as yellow or orange i think)  The camera started to beeb and show error messages under recording. I stopped the camera directly and took it out. But everything I filmed was gone, and the card destroyed :(

Was a little bit worried first that my camera had died, since it will not even start with that card in it. But Camera seems ok. With a normal card it worked fine.


nanomad

  • Administrator
  • Hero Member
  • *****
  • Posts: 2918
  • All your websites are belong to us
Re: Nightly Builds - try the very latest stuff here
« Reply #629 on: April 04, 2014, 01:48:10 PM »
ML can't destroy cf cards.. Thermal damage is nowhere near possible as the camera will shutdown long before that.
EOS 1100D | EOS 650 (No, I didn't forget the D) | Ye Olde Canon EF Lenses ('87): 50 f/1.8 - 28 f/2.8 - 70-210 f/4 | EF-S 18-55 f/3.5-5.6 | Metz 36 AF-5

oee

  • New to the forum
  • *
  • Posts: 2
Re: Nightly Builds - try the very latest stuff here
« Reply #630 on: April 04, 2014, 02:41:55 PM »
Ok, something happened though while recording in RAW...

after that, the card is completely dead. I have tried several cardreaders - no contact at all.

Any ideas what happened?

Marsu42

  • Contributor
  • Hero Member
  • *****
  • Posts: 1557
  • 66d + flashes
Re: Nightly Builds - try the very latest stuff here
« Reply #631 on: April 04, 2014, 03:37:44 PM »
Any ideas what happened?

My guess the card simply couldn't stand the data rate strain and died, I second the theory that ML itself wasn't necessarily the cause. Reality is that things break and there are production faults that only show under stress, and unfortunately ML is quickly blamed.

reddeercity

  • Contributor
  • Hero Member
  • *****
  • Posts: 2303
Re: Nightly Builds - try the very latest stuff here
« Reply #632 on: April 04, 2014, 04:45:31 PM »
I would say a bad card, on my 5D2 I see temp. when recording long take(64GB) in the range of
58-67 degrees C . On Lexar 1000x  :)

budafilms

  • Hero Member
  • *****
  • Posts: 711
  • 5D Mark a1ex
Re: Nightly Builds - try the very latest stuff here
« Reply #633 on: April 04, 2014, 11:02:00 PM »
Ok, something happened though while recording in RAW...

after that, the card is completely dead. I have tried several cardreaders - no contact at all.

Any ideas what happened?

Do you know the REAL lifetime of new CF cards?
1000 cycles? 400 hours?
Nobody. They are new.

Guerrilla.56

  • New to the forum
  • *
  • Posts: 7
Re: Nightly Builds - try the very latest stuff here
« Reply #634 on: April 04, 2014, 11:49:52 PM »
I've downloaded and installed the latest Nightly Build for my Canon 6d, and the ETTR function does not appear in the Exposure menu. My dial is set to M, ISO at 800, and Image Review is at 2 seconds. Any advice?

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 8492
Re: Nightly Builds - try the very latest stuff here
« Reply #635 on: April 05, 2014, 12:00:22 AM »
Module loaded?

Guerrilla.56

  • New to the forum
  • *
  • Posts: 7
Re: Nightly Builds - try the very latest stuff here
« Reply #636 on: April 05, 2014, 12:40:54 AM »
Since I'm a noob I don't understand your question. Firmware version 1.1.3

tron

  • Member
  • ***
  • Posts: 162
Re: Nightly Builds - try the very latest stuff here
« Reply #637 on: April 05, 2014, 01:00:18 AM »
Since I'm a noob I don't understand your question. Firmware version 1.1.3
Go to the Modules Tab  and activate the module you need (in your case ETTR). Turn your camera off and on.

Guerrilla.56

  • New to the forum
  • *
  • Posts: 7
Re: Nightly Builds - try the very latest stuff here
« Reply #638 on: April 05, 2014, 03:57:15 PM »
Thanks! Man, ML makes me feel like an idiot.

ch_d

  • Freshman
  • **
  • Posts: 99
  • 5D MII
Re: Nightly Builds - try the very latest stuff here
« Reply #639 on: April 06, 2014, 01:58:17 PM »
Hey.

What is the latest, most stable RAW (not MLV) build for the 5DM3 on 1.1.3?
Please tell me.

Thank you,
ch_d
5D MII

mbmoore

  • Just arrived
  • *
  • Posts: 1
Re: Nightly Builds - try the very latest stuff here
« Reply #640 on: April 10, 2014, 05:54:13 AM »
I did a fresh install of the ML code on a 5D3 with 1.2.3 firmware. I loaded the ML files onto the root of my CF card, and left my Eye-Fi Pro X2 16GB card in the second slot. The install wouldn't complete and the camera appeared to be bricked.  :o  Fortunately, once I removed the Eye-Fi card it came back to life and booted with ML intact. Oddly though, if I try to replace the Eye-Fi card the same thing happens - no boot up. Swapping or removing CF cards has no effect - it seems like the Eye-Fi card is just incompatible with ML. Uninstalling ML and I was able to boot with the Eye-Fi card in place again.

budafilms

  • Hero Member
  • *****
  • Posts: 711
  • 5D Mark a1ex
Re: Nightly Builds - try the very latest stuff here
« Reply #641 on: April 10, 2014, 07:31:00 AM »
Hey.

What is the latest, most stable RAW (not MLV) build for the 5DM3 on 1.1.3?
Please tell me.

Thank you,
ch_d

I am working with March 17. No problems with .RAW

Stedda

  • Hero Member
  • *****
  • Posts: 504
Re: Nightly Builds - try the very latest stuff here
« Reply #642 on: April 10, 2014, 03:30:58 PM »
Swapping or removing CF cards has no effect - it seems like the Eye-Fi card is just incompatible with ML. Uninstalling ML and I was able to boot with the Eye-Fi card in place again.

This is listed in the User Guide/Install guide... well know issue. Glad you got it to work afterwards though...
5D Mark III -- 7D   SOLD -- EOS M 22mm 18-55mm STM -- Fuji X-T1 18-55 F2.8-F4 & 35 F1.4
Canon Glass   100L F2.8 IS -- 70-200L F4 -- 135L F2 -- 85 F1.8 -- 17-40L --  40 F2.8 -- 35 F2 IS  Sigma Glass  120-300 F2.8 OS -- 50 F1.4 -- 85 F1.4  Tamron Glass   24-70 2.8 VC   600EX-RT X3

ch_d

  • Freshman
  • **
  • Posts: 99
  • 5D MII
Re: Nightly Builds - try the very latest stuff here
« Reply #643 on: April 10, 2014, 08:04:07 PM »
I am working with March 17. No problems with .RAW

Thank you! I´ll try
5D MII

ToniX

  • Freshman
  • **
  • Posts: 76
Re: Nightly Builds - try the very latest stuff here
« Reply #644 on: April 10, 2014, 09:32:22 PM »
since build 01-02-2014  any  other version I try to install on my 600D  it give me "error loading modules"
... I wonder why, any one else?
600D - EFs18-55 ISII

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 8492
Re: Nightly Builds - try the very latest stuff here
« Reply #645 on: April 10, 2014, 09:52:38 PM »
Delete ML folder from card, del AUTOEXEC.BIN. Expand latest nightly and copy contents to card. Try again. Results?

ToniX

  • Freshman
  • **
  • Posts: 76
Re: Nightly Builds - try the very latest stuff here
« Reply #646 on: April 10, 2014, 10:05:38 PM »
Hi Walter shultz, done, no result. Even tryed a fresh install from scratch: formatted a card in exFat, installed ML 2.3 via EOS card utility, deleted everything and replaced with a night build: the last working one is the one mentioned above, oh, just curios to ask. 
600D - EFs18-55 ISII

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12564
Re: Nightly Builds - try the very latest stuff here
« Reply #647 on: April 10, 2014, 10:11:02 PM »
Screenshot? exact error message?

There is no "error loading modules" string in the source code.

anchorlessfilms

  • New to the forum
  • *
  • Posts: 2
Re: Nightly Builds - try the very latest stuff here
« Reply #648 on: April 11, 2014, 01:51:42 AM »
Using the 03.28 build on 5DIII 1.2.3 and loving it thus far. HDMI is working without issues except for the ML display is OPAQUE over some areas of the image. How difficult would it be to make the ML display at 75% opacity? Is it possible?

Thanks, y'all are the best.

R

Anyone have an answer RE: above?

Thanks!

Jupiter55

  • New to the forum
  • *
  • Posts: 3
  • hobby photographer
Re: Nightly Builds - try the very latest stuff here
« Reply #649 on: April 12, 2014, 12:10:51 AM »
Hi,
I've had the error "loading modules" or "could not find ..." just before on my EOS M with this nightly build: magiclantern-Nightly.2014Apr02.EOSM202

added: there are several errors as "undefined symbol... afma..."   dot-tune ?

Now I just copied the newer one (magiclantern-Nightly.2014Apr09.EOSM202) over the files on the SD-card
and all was fine again, no error at startup any more. / until today, not consistent error, every third start of the EOS M it hangs.

Thanks,
ML on 5D2, 7D, EOS-M