Author Topic: Magic Lantern - Cannot Record  (Read 822 times)


  • Just arrived
  • *
  • Posts: 1
Magic Lantern - Cannot Record
« on: August 22, 2022, 11:54:12 AM »
Hi. I just bought a Canon EOS M and installed Magic Lantern on it today. The install went well and all settings seem to be present, but for whatever reason - I cannot record. I have never used magic lantern before so this may be a simple mistake, but I have tried turning off RAW, recording in just 1080p etc. My SD card is reasonably fast (SanDisk Extreme Pro 170mb/s 128GB). I have not seen any error messages and I have tried resetting the settings. The only issue I can see is some red dots in 'memory patches' but I don't know what that means. I also don't know where to find build information, but I downloaded the patch from this link: (crop_rec_4k_mlv_snd_raw_only_2022Aug04.EOSM202)

TLDR: EOS M won't record when hitting record button, even on basic settings.

Any help greatly appreciated!

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 8605
Re: Magic Lantern - Cannot Record
« Reply #1 on: August 22, 2022, 11:57:39 AM »
Visit Zeek's YT channel, download his customized build/preset and give it a try.
Be aware that using ML option "Reset ML defaults" may affect presets! You may be advised to backup ML\Settings dir after download.

And benchmark your card in cam. For EOS M press Play button immediately after starting benchmark run.