Author Topic: Choppy/Stuttery footage with RAW  (Read 247 times)

Zion Hawke

  • Just arrived
  • *
  • Posts: 1
Choppy/Stuttery footage with RAW
« on: June 16, 2022, 11:51:36 PM »
Hello,
I recently got a second-hand EOS-M and downloaded Magic Lantern. I have tried a few different versions (mostly from Zeek on youtube). When I try to record in raw (even at 1080) the footage is very choppy and is 10-12 frames a second. I do not understand why as every youtube tutorial I watched went flawlessly.
I can record with no Raw and it performs fine. Am I just stupidly unlucky and have a dodgey camera? It seems fine condition.
SD cards are important, or so I have read. I picked San Disk EXTREME 150 mb/s, v30, U3 (10) (that is the U symbol and the circle one there). I figured this would be fast enough.
When I tried 1080p 40fps it didnt even record. Can someone help me please?

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 8335
Re: Choppy/Stuttery footage with RAW
« Reply #1 on: June 19, 2022, 05:25:41 PM »
Choppy: Viewed on camera or with a fast computer? Cam cannot do realtime review. Simply not enough processing power.
SD-card: Every card type may react differently to overclocking. Gold standard is "Extreme Pro" in its 170 MB/s variety.
You have to benchmark your cam! Make sure to have Benchmarks menu activated (Debug tab/screen -> Benchmarks). If not visible there -> Module tab and activate bench.mo. Restart. Debug screen -> Benchmarks -> Card benchmarks -> Quick R/W benchmark. If your numbers drop down to 19-21 MByte/s you have to lower overclock frequency (default: 192MHz).
40fps: You should not use fps override to crank up frame rate.