Author Topic: Bilal's crop_rec_4k experiments for 650D / 700D (T4i / T5i)  (Read 59294 times)

theBilalFakhouri

  • Developer
  • Hero Member
  • *****
  • Posts: 1022
  • UHS-I
Re: Bilal's crop_rec_4k experiments for 650D / 700D (T4i / T5i)
« Reply #250 on: September 17, 2022, 03:02:18 PM »
650/700d and M share the same performance and video capability?

Yes

anto

  • New to the forum
  • *
  • Posts: 39
Re: Bilal's crop_rec_4k experiments for 650D / 700D (T4i / T5i)
« Reply #251 on: September 28, 2022, 05:00:14 PM »
i'm a 650d ML user now

in benchmark only first write speed it's ok.
sometime raw rec works normally with 240hz hack, sometime its lock at 20MB.

93 write speed
20 read

20 write
20 read

micro sd card with adapter (samsung pro plus 128gb)

anto

  • New to the forum
  • *
  • Posts: 39
Re: Bilal's crop_rec_4k experiments for 650D / 700D (T4i / T5i)
« Reply #252 on: September 28, 2022, 05:37:21 PM »
on the back of the card:

mbddgvgbfw-5
kpnh656ih229
made in philippines


theBilalFakhouri

  • Developer
  • Hero Member
  • *****
  • Posts: 1022
  • UHS-I
Re: Bilal's crop_rec_4k experiments for 650D / 700D (T4i / T5i)
« Reply #253 on: September 28, 2022, 05:51:04 PM »
Try with the new sd_uhs module from here , then report back.

anto

  • New to the forum
  • *
  • Posts: 39
Re: Bilal's crop_rec_4k experiments for 650D / 700D (T4i / T5i)
« Reply #254 on: September 28, 2022, 07:04:38 PM »
You omitted first line which holds *the* essential information about card version. String should look like
MB-MC128H

MB-MD128K

anyway seams ok with new sd module


theBilalFakhouri

  • Developer
  • Hero Member
  • *****
  • Posts: 1022
  • UHS-I
Re: Bilal's crop_rec_4k experiments for 650D / 700D (T4i / T5i)
« Reply #255 on: September 28, 2022, 08:23:29 PM »
Thanks for the test. Will update the builds with latest sd_uhs later.

Icaab

  • New to the forum
  • *
  • Posts: 41
Re: Bilal's crop_rec_4k experiments for 650D / 700D (T4i / T5i)
« Reply #256 on: October 19, 2022, 11:51:55 PM »
Hello
The problem began to appear at my camera 650d: the speed of recording began to fall when you shoot several videos at the same time.
Both sandisk cards extreme pro r170/w90 with benchmark show the same results:
bench1" border="0
Should I turn off some parameters?
Attach my settings profile at the same time
https://mega.nz/file/7ww1lApC#hb2t-nr0_h7Fh-p3dugcSXwgf0Yk49ZhbNzRkweELf8

Edit:
Low-level formatting was done on both memory cards;sd_uhs latest version.

Edit2:
And also about the firmware: I shot with dual iso, fps override and crop mode v2, where I chose preset x5, and when the scene becomes darker - on the video there are pronounced noise vertical lines (sometimes helped to turn on the fix preview, but also does not always work)
Screenshot-1432" border="0
Here is the source:
https://mega.nz/file/L95iwR6K#LzE82LuWTq9CZRShWvXlg9scq8x40C_DyWqov_gG-ao