Author Topic: New server - Please report any problems with the site here  (Read 133382 times)

kitor

  • Developer
  • Senior
  • *****
  • Posts: 445
Re: New server - Please report any problems with the site here
« Reply #125 on: December 30, 2021, 10:46:39 AM »
Use https://builds.magiclantern.fm/ HTTP->HTTPS redirection is broken. Notified people to fix it.

[e] g3gg0 fixed that redirect, so should work properly now.
Too many Canon cameras.
If you have a dead R/RP mainboard (e.g. after camera repair) and want to donate for experiments, I'll cover shipping costs.

C T Mok

  • New to the forum
  • *
  • Posts: 8
Re: New server - Please report any problems with the site here
« Reply #126 on: December 30, 2021, 09:23:32 PM »
Every link works as usual now. Thank you.

scriptmonkey

  • New to the forum
  • *
  • Posts: 6
Re: New server - Please report any problems with the site here
« Reply #127 on: August 24, 2022, 12:45:48 AM »
Hi, I am a new user. Not sure if it is a server issue, but my post at https://www.magiclantern.fm/forum/index.php?topic=25781.msg239974#msg239974 awaits moderation for days already.

theBilalFakhouri

  • Developer
  • Hero Member
  • *****
  • Posts: 1272
  • UHS-I
Re: New server - Please report any problems with the site here
« Reply #128 on: August 24, 2022, 02:37:19 PM »
Hi, I am a new user. Not sure if it is a server issue, but my post at https://www.magiclantern.fm/forum/index.php?topic=25781.msg239974#msg239974 awaits moderation for days already.

Hey, thanks for reporting. I think It was a small bug . . I couldn't see your first pending post, your first post has been approved by g3gg0.

masc

  • Contributor
  • Hero Member
  • *****
  • Posts: 2104
Re: New server - Please report any problems with the site here
« Reply #129 on: September 18, 2022, 06:05:21 PM »
Notification via email seems not to work. Do you have the same problem?
5D3.113 | EOSM.202

PaulHarwood856

  • Senior
  • ****
  • Posts: 307
Re: New server - Please report any problems with the site here
« Reply #130 on: February 05, 2023, 05:28:53 AM »
Also I can't set Avatar by URL link, after I put the link and save changes, a message appear settings updated but actually nothing has updated, and URL box will still empty.

Did you find a solution to this theBilalFakhouri? My profile picture is gone and I can't seem to create an avatar by URL link... Thanks.

- Paul

theBilalFakhouri

  • Developer
  • Hero Member
  • *****
  • Posts: 1272
  • UHS-I
Re: New server - Please report any problems with the site here
« Reply #131 on: February 05, 2023, 05:47:57 AM »
@PaulHarwood856

I asked a1ex (forum admin) about it a long time ago, he told me this feature was disabled, because of spammers . . they are probably putting spammy profile pitctures.
And until now, it seems it still disabled. I don't know if there is a workaroud for spammy profile pitctures, I am not very familier with forums, also I am not an admin.

We probably need to discuss that with g3gg0 (forum admin) or Audionut (global moderator), they are being online on Discord, and they probably can discuss that.

PaulHarwood856

  • Senior
  • ****
  • Posts: 307
Re: New server - Please report any problems with the site here
« Reply #132 on: February 07, 2023, 05:30:12 AM »
@theBilalFakhouri

    Ok I understand. Thank you for the quick reply. I'll have to check out Discord, thanks for the info.

- Paul