Author Topic: Well sorry, no EOS M... but still some pixel-binning action!  (Read 1037 times)

LoO93

  • New to the forum
  • *
  • Posts: 27
Well, I had some clips laying around and decided it was about time to make something out of it...

Hardware:
  • 5D Mark III
  • Sigma Art 35mm 1.4
  • Yashinon-ds 50mm 1.9
ML settings:
  • 1440x1200 - 14bit
  • 23,976 fps
  • 1/100 shutter
Workflow:
  • MLVFS
  • Davinci
  • Premiere
  • MediaEncoder

(For more insights about my workflow, feel free to check out my last posts.)

I hope you amigos enjoy it and I'd be glad to get some feedback!




Thanks again to the magic lantern community for making me fall in love again with my canon every time I use it!

yourboylloyd

  • Moderator
  • Senior
  • *****
  • Posts: 302
Re: Well sorry, no EOS M... but still some pixel-binning action!
« Reply #1 on: April 14, 2020, 12:42:16 PM »
Pretty good! I love that you can shoot really close to 1:1 on the 5D3 in 14bit. I also love that there was NO aliasing. That makes me want a 5D3 now.
Join the ML discord! https://discord.gg/H7h6rfq

cmh

  • Contributor
  • Member
  • *****
  • Posts: 137
Re: Well sorry, no EOS M... but still some pixel-binning action!
« Reply #2 on: April 15, 2020, 09:23:02 AM »
Quote
http://www.youtube.com/watch?v=jxuSqkovO-I
is the link if you haven't been able to play the embedded video on the forum like me.
Picture is stunning considering the low light conditions and the exposure difference between the sunset and the people.
Awesome stuff overall, I loved the edit.

Dmitriy84759

  • New to the forum
  • *
  • Posts: 15
Re: Well sorry, no EOS M... but still some pixel-binning action!
« Reply #3 on: May 23, 2020, 05:54:04 PM »
Could you tell what settings of raw video menu for this video? I couldn't get stable 50 fps with 5dm3 even with crop4k :(
What module did you use?