Author Topic: Dual ISO issues in MLV App  (Read 940 times)

daam

  • New to the forum
  • *
  • Posts: 2
Dual ISO issues in MLV App
« on: October 08, 2020, 11:12:12 AM »
Hi

Im trying to render an HDR video using dual ISO in ML (100/1600) and MLV app.

Here are my settings in MLV App

https://imgur.com/a/NFjfffF

This is what I get with Dual ISO ON in MLV App :


This is what I get with Dual ISO OFF in MLV App :


Could you please let me know what Ive done wrong ?

Thanks
Canon 5D mark II

theBilalFakhouri

  • Developer
  • Hero Member
  • *****
  • Posts: 624
Re: Dual ISO issues in MLV App
« Reply #1 on: October 08, 2020, 12:42:32 PM »
Hello

HDR isn't Dual ISO

Just Enable "HDR blending" in MLVApp export settings:
33" border="0

You should be fine.
700D 1.1.5 | no more ISOless LV err 8 / SDR104 @ 240 MHz - Constant! | Fixed Scrambled LiveView in Higher resolution | Real-Time correct framing in the Way

Kharak

  • Hero Member
  • *****
  • Posts: 1003
Re: Dual ISO issues in MLV App
« Reply #2 on: October 08, 2020, 12:43:09 PM »
You mix up HDR Recording and Dual ISO recording.

HDR Recording alternates between 100 and 1600 every other frame e.g. the flickering you are seeing. And needs to be merged/blended. Search the forum for post process of HDR.

Dual ISO records 100/1600 ISO simultaneously (every frame), but every other Pixel Row is 100,1600,100,1600 etc. And also has to be merged with Dual ISO Post Processing.
once you go raw you never go back

daam

  • New to the forum
  • *
  • Posts: 2
Re: Dual ISO issues in MLV App
« Reply #3 on: October 09, 2020, 11:36:14 AM »
Thanks Kharak and theBilalFakhouri
I was indeed confused and mixed up HDR and Dual ISO.

I'm trying to film HDR for real estate. Dual ISO doesn't seem to have the dynamic range I need.

I think HDR recording should be what I need. However, every links I find for tools are dead. Ive found this video explaining the process. But all the links here are dead : https://wiki.magiclantern.fm/userguide#hdr-video

Where can I find the most up to date tools and workflow tutorials ?

Thanks a lot for your help
Canon 5D mark II