Author Topic: Installation of magic lantern  (Read 432 times)

KAIRY

  • Just arrived
  • *
  • Posts: 1
Installation of magic lantern
« on: January 09, 2020, 07:33:25 AM »
I am new to magic lantern and i was going threw the download process when i noticed it says that i have to be running canon's firmware v 1.0.2
i am running v1.0.3  will this cause compatability problems if i load magic lantern onto my camera.  Or is this a request for v1.0.2 or newer?

names_are_hard

  • Contributor
  • Senior
  • *****
  • Posts: 281
  • 200D idiot
Re: Installation of magic lantern
« Reply #1 on: January 12, 2020, 06:52:48 PM »
Check the install guide:
https://wiki.magiclantern.fm/install

Magic Lantern will refuse to start if you have a firmware version different than the one it was expecting.

For most cameras it is possible to downgrade your firmware to an earlier version.