Author Topic: Updated firmware to 1.1.2 and can’t install ML  (Read 847 times)

FlexMedia

  • New to the forum
  • *
  • Posts: 13
Updated firmware to 1.1.2 and can’t install ML
« on: January 02, 2020, 08:04:58 PM »
Hey folks,
I just updated my firmware on my Canon 60D to 1.1.2 trying to get it up to date because I’ve had it for years and never up dated it. Now I want to try Magic Lantern but it says I have to have 1.1.1. I don’t know how to reverse it back to 1.1.1 so, is a ML version I can install?

Thanks,
Art

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 7483
Re: Updated firmware to 1.1.2 and can’t install ML
« Reply #1 on: January 06, 2020, 12:37:38 AM »
You have to downgrade to 1.1.1

Skinny

  • New to the forum
  • *
  • Posts: 37
Re: Updated firmware to 1.1.2 and can’t install ML
« Reply #2 on: January 06, 2020, 11:15:57 AM »
You can download the archive with 1.1.1 firmware from the official page of the ML installation instructions..
(1. Make sure you are running Canon firmware 1.1.1.)
https://builds.magiclantern.fm/60D-111.html
It’s very easy to do

FlexMedia

  • New to the forum
  • *
  • Posts: 13
Re: Updated firmware to 1.1.2 and can’t install ML
« Reply #3 on: January 07, 2020, 02:47:10 AM »
Got it.
Thanks!
Art

critix

  • Contributor
  • Member
  • *****
  • Posts: 156
Re: Updated firmware to 1.1.2 and can’t install ML
« Reply #4 on: January 07, 2020, 06:42:58 PM »
Can you send me the firmware from version 1.1.2?
Maybe we can start ML on the new version.
Canon 1300D, 500D, EOS M, EOS M2

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 7483