Author Topic: This noob says hi and has a noob-question...  (Read 138 times)

Presikheaven

  • Just arrived
  • *
  • Posts: 1
This noob says hi and has a noob-question...
« on: September 05, 2019, 05:30:18 PM »
Hi everyone, greetings from the Low Countries.

My EOS RebelT3/EOS 1100D has firmware version 1.0.6.
According to the ML download instructions I need 1.0.5. So should I downgrade before I install ML?

Thanks a bunch for your reply!  :)
Cheerfully yours,

Presikheaven,
Arnhem,
The Netherlands

Ottoga

  • Member
  • ***
  • Posts: 200
  • The Ox is Slow but the Earth is Patient
Re: This noob says hi and has a noob-question...
« Reply #1 on: September 06, 2019, 07:28:26 AM »
Welcome aboard.

To answer your question.  Yes (assuming that one can downgrade 1100D firmware).

Note that ML will not load if the camera has an unsupported firmware version.
EOS 7D.203, EFS 55-250mm, EF 75-300 III, Tamron 16-300 DiII VC PZD Macro, SpeedLite 580EX II.