Author Topic: 5D II switches off while installing  (Read 3387 times)

palice

  • New to the forum
  • *
  • Posts: 4
5D II switches off while installing
« on: August 29, 2012, 07:20:05 PM »
Hi!

I didn't find a similar subject in the forum:

My 5D II switches off while installing ML and I have to extract battery and card before being able to reanimate it.
I've tried twice and I'm scared to try again.

Any suggestions?

Thanks to all.

Michael Zöller

  • Administrator
  • Senior
  • *****
  • Posts: 304
  • 5D Mark II
Re: 5D II switches off while installing
« Reply #1 on: August 29, 2012, 07:51:56 PM »
I'd suggest re-installing latest Canon firmware before trying again.
neoluxx.de
EOS 5D Mark II | EOS 600D | EF 24-70mm f/2.8 | Tascam DR-40

palice

  • New to the forum
  • *
  • Posts: 4
Re: 5D II switches off while installing
« Reply #2 on: August 29, 2012, 09:21:02 PM »
Thanks now it says something like "file error, extract the battery and the card before trying again"

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12564
Re: 5D II switches off while installing
« Reply #3 on: August 29, 2012, 09:32:54 PM »
There is an install guide, you need to follow it ;)

palice

  • New to the forum
  • *
  • Posts: 4
Re: 5D II switches off while installing
« Reply #4 on: August 29, 2012, 09:47:03 PM »
I did!
I also watched the video  ???

I had the right firmware, yet I upgraded it again, I copied LM on a formatted card and so on.
Sorry I'm not lazy, I simply really don't get what I'm doing wrong.

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12564
Re: 5D II switches off while installing
« Reply #5 on: August 29, 2012, 10:39:59 PM »
Update error means you should format the card from the camera.

palice

  • New to the forum
  • *
  • Posts: 4
Re: 5D II switches off while installing
« Reply #6 on: August 30, 2012, 12:05:00 PM »
Now it's working, thanks a lot.

(I did previously format my card in camera, I just did it again, as I reinstalled the same firmware. Don't get why but it was needed to redo everything).

thanks again

Michael Zöller

  • Administrator
  • Senior
  • *****
  • Posts: 304
  • 5D Mark II
Re: 5D II switches off while installing
« Reply #7 on: August 30, 2012, 01:44:09 PM »
Great and thanks for the info. Have fun!
neoluxx.de
EOS 5D Mark II | EOS 600D | EF 24-70mm f/2.8 | Tascam DR-40