Author Topic: Help:5DII Crop Mode problems!  (Read 336 times)

aaalexi

  • New to the forum
  • *
  • Posts: 10
Help:5DII Crop Mode problems!
« on: April 01, 2019, 07:37:51 AM »
Hey,Guys!
I'm a totally rookie in ML,
just picked up my old 5DII and learn how to use the ML,
everything looks great,but still have some questions,
1.in the LiveView,the screen was croped(MLV turn on ,2.35:1),looks good,but when press the Set botton to start a video,the screen just changed back to the full view,so I can't sure what objects in the frame range......
Snapshots: https://imgur.com/1T5kDgf and https://imgur.com/IiyOMuB

2.Can't find the "Crop Mode" selection in the MOVIE tab,the ML Version is Latest Build (2018-07-02 22:17) (watched some tutorial videos on youtube,looks like all 5DII ML menu has the Crop Mode but without mine,LOL)
Snapshot:https://imgur.com/HIdvofc

Help me Please!!!

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 6762
Re: Help:5DII Crop Mode problems!
« Reply #1 on: April 01, 2019, 07:50:18 AM »
2.) See https://builds.magiclantern.fm/features.html -> Movie -> CROP_MODE_HACK for supported cams. 5D2 is not. Where you got the information 5D2 has this menu item?
Photogs and videographers: Assist in proof reading upcoming in-camera help!. Your input is wanted and needed!

aaalexi

  • New to the forum
  • *
  • Posts: 10
Re: Help:5DII Crop Mode problems!
« Reply #2 on: April 01, 2019, 08:03:57 AM »
Thanks for the help again Sir!!! You are an angel Mr.Schulz!
and Forgot to ask, Is there any way to cover the display when taking videos, make it looks like the actual frame range?

and another question,in the liveview ,the focus peak function works good ,but after start the video , those red points disappeared?????

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 6762
Re: Help:5DII Crop Mode problems!
« Reply #3 on: April 01, 2019, 08:18:29 AM »
If you Sir me once again I will ask Audionut to bann you!

and another question,in the liveview ,the focus peak function works good ,but after start the video , those red points disappeared?????

Movie tab -> RAW video (MLV) -> Global Draw Allow

And please stop using multiple explanation/question marks! It hurts.

Photogs and videographers: Assist in proof reading upcoming in-camera help!. Your input is wanted and needed!

aaalexi

  • New to the forum
  • *
  • Posts: 10
Re: Help:5DII Crop Mode problems!
« Reply #4 on: April 01, 2019, 10:21:00 AM »
Thanks for the help again!
Sorry for those explains,just afraid you don't know the details if I don't tell you ,LOL~~~
And now  final question , maybe....
the "Modules" always crash, don't know the reasons....https://imgur.com/IeVh82I

scrax

  • Contributor
  • Hero Member
  • *****
  • Posts: 1543
  • Code monkey
Re: Help:5DII Crop Mode problems!
« Reply #5 on: April 01, 2019, 12:49:15 PM »
Thanks for the help again!
Sorry for those explains,just afraid you don't know the details if I don't tell you ,LOL~~~
And now  final question , maybe....
the "Modules" always crash, don't know the reasons....https://imgur.com/IeVh82I
it's written in the console you don't have ML/MODULES/5D2_212.sym on the card and it's needed for modules to work
I'm using ML2.3 for photography with:
EOS 600DML | EOS 400Dplus | EOS 5D MLbeta5- EF 100mm f/2.8 USM Macro  - EF-S 17-85mm f4-5.6 IS USM - EF 70-200mm f/4 L USM - 580EXII - OsX, PS, LR, RawTherapee, LightZone -no video experience-