Author Topic: 650d Flickering dots in low light videos  (Read 209 times)

croxxingphotography

  • New to the forum
  • *
  • Posts: 5
650d Flickering dots in low light videos
« on: January 17, 2019, 11:57:13 AM »
Hello

I noticed strange flickering dots (usually red/blue/white) in videos with high ISO around 1600 onwards. They don't look like colour noise to me and are pretty big.

I am using 650d, raw 1600x680 2.35:1, 10 bits and 14 bits. Converted to DNGs using MLVFS with 2x2 chroma smoothing to remove the focus dots.

Does anyone know what causes the dots, and if it is possible to remove them? ACR did not work.
Attached a screenshot below. YouTube link is https://www.youtube.com/watch?v=kk71SaJ7cWY.

Thanks!


qqqavi

  • Freshman
  • **
  • Posts: 53
Re: 650d Flickering dots in low light videos
« Reply #1 on: February 05, 2019, 11:24:30 PM »
I have watched your video on my mobile phone and from what I've seen those colored dots are typical color aliasing and moire issues due to line skipping (or just debayering artifacts?). Those dots are more visible on cameras like Canon 7D (I know that because mine has those dots all the time) on shots with fine details (especially on wide-shots with great depth of field where fine details cannot be properly rendered , where everything is in focus). I've also noticed a lot of moiré on the wooden floor. There's not much you can do unless you buy a VAF anti-alising filter which is expensive or try to blur the color channels keeping the Y unaltered (google alising blurring color channels UV in Davinci resolve). It Works sometimes. Or just be aware of the limitations of your camera when shooting trees, foliage, textures with very fine details... and try steady shots, perhaps with reduced depth of field (you know, just some important object in focus, not everything). Hope this helps.


Enviado desde mi iPhone utilizando Tapatalk

masc

  • Contributor
  • Hero Member
  • *****
  • Posts: 993
Re: 650d Flickering dots in low light videos
« Reply #2 on: February 06, 2019, 12:51:36 PM »
Isn't this the same you already asked here? https://www.magiclantern.fm/forum/index.php?topic=23362.0

That does not look like aliasing and it does not look like focus dots. In the MLV clip you uploaded in the other thread, I wasn't able to reproduce those artifacts. Maybe you should use another processing software, or have a look if another version of your preferred tool does the same.
5D2.212 | EOSM.202