Author Topic: [INVALID] 5D3 started vignetting (and LCD in dark)  (Read 841 times)

adrjork

  • Freshman
  • **
  • Posts: 85
[INVALID] 5D3 started vignetting (and LCD in dark)
« on: May 22, 2018, 11:55:10 PM »
Hi everyone,
I've a 5D3 since a couple of years. Since last month, I noticed a big vignetting in all the new photos (never noticed before). A comparison between "old" photos made with Tamron 24-70 + filter, with new photos made with the same lens + filter, reveals evident vignetting only in the most recent photos.
What's the reason?

I started noting this issue after a backlight (landscape with sun in the frame) shooting session.

I also started noting that the camera's LCD seems darker (I have to set the brightness on max level in menu settings!)
Which is, in your opinion, the problem?
HERE are an example: 3 photos: the first 2 photos are "old" (24-70 at 35mm and 24mm) and there isn't vignatting, while the 3rd is "new" (24-70 at 36mm) revealing an evident vignetting.


Many thanks in advance for your help.

Kharak

  • Hero Member
  • *****
  • Posts: 888
Re: 5D3 started vignetting (and LCD in dark)
« Reply #1 on: May 23, 2018, 06:09:26 AM »
Sounds like a faulty lens.

There is a vignette effect or is it vignette removal in ML menu? (sorry, i dont have my camera around). Perhaps you accidently turned it on?

But i recommend trying a different lens? Stop it down to 5.6-8, at those apertures there should be no vignette.

And i cant see the pics, my connection is too bad.
once you go raw you never go back

adrjork

  • Freshman
  • **
  • Posts: 85
Re: 5D3 started vignetting (and LCD in dark)
« Reply #2 on: June 04, 2018, 12:30:20 PM »
Thank you Kharak for your reply and the tip about ML vignetting (I sincerely didn't know that).
I think I understand the vignetting issue: probably the LCD is a non-related issue, and about the vignetting itself, the issue was not the filter but the Xume adapter which I use after the UV to eventually quickly stack NDs.
Probably I have never clearly noticed it before because I mainly do videos, not photos (in video mode, the slightly smaller sensor portion "cuts out" almost all the Xume super-vignetting border).
Thank you anyway, and sorry for my stupid topic.

Levas

  • Contributor
  • Hero Member
  • *****
  • Posts: 1466
  • 6d - Nightly build user
Re: 5D3 started vignetting (and LCD in dark)
« Reply #3 on: June 04, 2018, 02:49:32 PM »
There's also lens correction option in normal Canon menu, maybe your turned something off ?
Are we talking raw or jpg here ?

adrjork

  • Freshman
  • **
  • Posts: 85
Re: 5D3 started vignetting (and LCD in dark)
« Reply #4 on: June 08, 2018, 04:31:52 PM »
There's also lens correction option in normal Canon menu...
Oh! I didn't know that. I'll surely check (but I didn't change too much in Canon menu...) Anyway thanks for this info!
Are we talking raw or jpg here ?
RAW.