Author Topic: Unable to get ML working from 64Gb sd card (second card ML works on camera).  (Read 96 times)

slack

  • Just arrived
  • *
  • Posts: 1
Hey guys,

I have been having some trouble getting ML to work on two seperate SD Cards on my 600D.  I have installed a nightly build on my 32Gb sandisk extreme and all works fine.  I then tried to repeat the process as instructed on the ML installation page on my 64Gb SanDisk Ultra.  Nothing, nada, zip.  It just loads standard Canon firmware form the 64Gb; 32Gb still works as intended with ML. 

I have done a fair bit of trouble shooting on the issue and have realised that the main issue is that the 64Gb card was formatted as exFAT by the camera.  I am unable to change it to anything else via windoze.  So I am thinking the 64Gb formatted as exFAT will not allow the ML autoexec.bin to run on boot.  So I tried with EOSCard to make the card bootable and copy files across from the working ML install onto my 64GB card (which should then be bootable and run even if formnatted as exFAT I believe) but EOScard is borked and won't load.  It just crashes on opening.  I've tried version 1.33 and 1.4, I could not find a version of 1.2 to try.  It crashed on my desktop and on my laptop, both runnning Win7. 

So, I'm here to throw myself upon the mercy of the forum gods and see if any of you bright sparks out therer can assist in getting things running.  I think I need a way to make the exFAT 64Gb bootable but cannot do that due to EOScard not working.  Any alternative software out there for windoze? I'm also open to other more creative solutions to get things working on my 64Gb so I can shoot video for months without actually having to pull my finger out and do some bloody editing. 

Thanks in advance.

Walter Schulz

  • Hero Member
  • *****
  • Posts: 5878
Confirmed here.
EOScard doesn't work on W7 and Win 8.1 anymore.

Format card in cam.
Copy extracted nightly build contents to card.
Run firmware upgrade. Results?

EDIT: Contacted Pelican via PM and he took care of it. Download EOScard again and retry. Working for me now.