Author Topic: FEELWORLD F6 & Canon 5dm3  (Read 175 times)

templar

  • New to the forum
  • *
  • Posts: 20
FEELWORLD F6 & Canon 5dm3
« on: July 05, 2018, 04:10:35 PM »
Hey guys,
After some googling and reading the ML forum I still have the following issue:

Just bought a FEELWORLD F6 5.7inch IPS 1080P and want to use it as a field monitor for my canon 5dm3.
I am using the Canon Firmware Version 1.2.3 and latest magic lantern build for RAW recording.

Now I have the funny issue that the video signal always switches back to 480p after a few seconds on the monitor.
If I open up the canon menu on the camera HDMI signal switches to 1080i 50 hz.
When I go back to liveview the signal stays 1080 for a couple of seconds looks great and the goes back to 480p which is unusable...

I played around with mirroring on/off and video mode PAL/NTSC.
I managed to get a 1080 clean signal on the monitor but then I do not see any menus, histograms etc...

Are there any restrictions I need to be aware of?

Kharak

  • Hero Member
  • *****
  • Posts: 792
Re: FEELWORLD F6 & Canon 5dm3
« Reply #1 on: July 05, 2018, 06:28:21 PM »
So it works when mirroring? I mean, the 1080 on the monitor? But you don’t have ML overlays, which you want to have?

I think that is the very feature of firmware 1.2.3. That it sends out a clean HDMI 8 bit 422 signal for external recording/monitoring.

If you want the ML menu on the monitor, then mirroring has to be off I believe. But check what signal you are sending from canon menu. 60i or 24p, what does the Feelworld support or better yet, what is it set to? It might be expecting a different signal from what you are sending.
once you go raw you never go back

templar

  • New to the forum
  • *
  • Posts: 20
Re: FEELWORLD F6 & Canon 5dm3
« Reply #2 on: July 07, 2018, 12:08:36 AM »
hey did a reset on the ML setting and it works now. must have messed something up

thanks