Author Topic: Over exposure during bulb ramping  (Read 280 times)

windsy

  • Just arrived
  • *
  • Posts: 2
Over exposure during bulb ramping
« on: December 01, 2017, 06:01:02 AM »
I've tried to research this as much as I can, and found one other person who managed to get an answer of "this feature doesn't work properly on your body". 
 
I have a 70d and am trying to do a sunset timelapse. It works well for a while and then suddenly the shutter speed jumps to the max allowed setting and over exposes the whole image. I've tried various settings and followed various tutorials but I cannot work out why it is doing this. 
 
A user on reddit suggested I post a log for review, however I cannot figure out how to create a log/enable debugging. Any guide for this seems to show ML as having a debug menu, which mine does not, and I cannot find any debug/logging option in my menus. 
 
Any help appreciated.

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 10704
  • 5D Mark Free
Re: Over exposure during bulb ramping
« Reply #1 on: December 01, 2017, 12:50:48 PM »
I have a 70d and am trying to do a sunset timelapse. It works well for a while

This part is puzzling. On 70D, Canon code overwrites the raw image buffer right after capturing the image, so ML is unable to use it in photo mode (for raw overlays, for measuring exposure, or whatever). So, I'm unable to understand the "It works well for a while" part.

No 70D here - can you provide a video of what happens, and some CR2 images before and after the exposure going bad?

windsy

  • Just arrived
  • *
  • Posts: 2
Re: Over exposure during bulb ramping
« Reply #2 on: December 01, 2017, 02:11:09 PM »
Quote
So, I'm unable to understand the "It works well for a while" part.
 
 
It will adjust the shutter speed correctly for a while and then suddenly just jump to the longest exposure available. I have no idea what triggers the sudden jump. 
   
I will try to setup the camera tomorrow and run a time lapse, and then I'll upload the some images pre-over exposure and after as well. 
 
Thanks.