Author Topic: CF card Wont format  (Read 511 times)


  • Just arrived
  • *
  • Posts: 1
CF card Wont format
« on: August 18, 2017, 04:48:54 PM »
Hello Everyone,

let me start of by congratulating you on the great work you'v been doing.

secondly I will describe my problem.

2 months ago i downloaded Nightly builds for my 5D mark 2 and installed it.

I used it and was quite amazed with the extra features we had been deprived of, it was to the extent that i stopped using my mark 4 for a while.

for a while everything was great, i shot on the mark 2 raw video and colored and edited them.
I had been using a Silicon Power 32GB card 600X

One time after using the card and transferring the data, I re-inserted the card in the camera and found out it it can not be formatted.
Waited for the red light to stop blinking and took out the card to format it on the pc.
It also was not able to format it

since then i tried DISKPART , the windows disk utility and every other downloadable software there is to restore the lost partition .

One time the card was able to format on MNI TOOL PARTITION, and for a day it worked perfectly. i tried it on a different pc and on the Mark4, it worked fine. i then decided to try it on the mark 2. it was at that moment that it got bricked again.

iv tried that tool again but to no use.

My question is: has anyone ever encountered this and what is the solution?
I'd like to use ML on the rest of the cards but now i am affraid.

NB: the mark 2 works perfectly on the other cards but i am reluctant to install ML on them before i find a way to always be able to format the cards back to original form as i use them on the mark 4 also

Thank you for your read