Author Topic: Magic lanter has vanishe from my 550D and laptop  (Read 1608 times)

tim.ingram3@btopenworld.c

  • New to the forum
  • *
  • Posts: 30
Magic lanter has vanishe from my 550D and laptop
« on: June 29, 2017, 07:54:47 PM »
When I came to update to the latest nightly build the was no traffic cone shown, only the icons for ML, ml-setup fir. and autoexe c bin. copying them accross to my SD card as normal, the card was not updated.  I looked at the other nightly builds and they were all the same.  Has MS removed anything?

I then went to Canons site to see if thier firmware needed reloading and was offered only an update 1.1 which I used to update my card. now Magic Lantern is not allowed to be copied!!!!

Can any one tell me what is happening please or is it just me.  Am getting twiches and the shakes due to not being able to use ML. :((

Regards
Tim Ingram

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 7299
Re: Magic lanter has vanishe from my 550D and laptop
« Reply #1 on: June 29, 2017, 08:07:00 PM »
Downgrade cam to Canon firmware 1.0.9. and proceed.
You are allowed to read Install Guide to avoid this kind of user error in the future.
Photogs and videographers: Assist in proof reading upcoming in-camera help!. Your input is wanted and needed!

tim.ingram3@btopenworld.c

  • New to the forum
  • *
  • Posts: 30
Re: Magic lanter has vanished from my 550D and laptop
« Reply #2 on: June 30, 2017, 06:00:00 PM »
Thanks Walter unfortunatly I do not have a copy of 1.0.9 and it is nolonger available on the Canon site.   :(

I have asked Canon if they can let me have a copy, fingers crossed, in the mean time does ML have a copy that they could let me have please.

Regards
Tim.

The ml site for nightly builds looks like this in the screen shot attached and would appear to be missing the traffic cone icon. does this matter?

PS  am starting to get the shakes through withdrawal symptons.




Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 7299
Re: Magic lanter has vanishe from my 550D and laptop
« Reply #3 on: June 30, 2017, 06:59:29 PM »
Thanks Walter unfortunatly I do not have a copy of 1.0.9 and it is nolonger available on the Canon site.   :(

Read install instructions for your cam with more care, please.

The "traffic cone" is your computer's way to show your OS has an association for *.BIN and VLC.exe. In fact it is the standard icon for VLC. It really doesn't say anything if a file association is not shown in internet browsers (which is a whole different ballpark).
Photogs and videographers: Assist in proof reading upcoming in-camera help!. Your input is wanted and needed!

pnwhikerz

  • New to the forum
  • *
  • Posts: 4
Re: Magic lanter has vanishe from my 550D and laptop
« Reply #4 on: July 02, 2017, 05:58:56 PM »
To tim.ingram3:
 Here is the web link to EOScard - make a memory card bootable on Canon digital cameras Web Site
 the version of 1.0.9 for the 550 is down near the bottom of the page. Norton360 tells me the site is safe
 and been around for a few years. Hope this helps.
EOS WEB LINKhttp://pel.hu/eoscard/

tim.ingram3@btopenworld.c

  • New to the forum
  • *
  • Posts: 30
Re: Magic lanter has vanishe from my 550D and laptop
« Reply #5 on: July 06, 2017, 01:58:23 PM »
Hi Walter

Many thanks Walter, you have sovled my problem  :)  :) and were very understanding with my lack of knowledge.

The problem was was brought about partly, due to my ignorance, partly because the way nightly builds presentation had changed and the problem that windows 10 appears to deleate certain programmes and links when applying updates which led me to think it was not allowing parts of the information to be displayed.

Regards
Tim