Author Topic: Newest build for 5d3 1.2.3, extra frames with (1)  (Read 1805 times)

hindra

  • New to the forum
  • *
  • Posts: 41
Newest build for 5d3 1.2.3, extra frames with (1)
« on: March 20, 2017, 06:00:13 AM »
Hey guys, sorry if this is a dumb question I searched forum for "extra frames (1)" "(1)" and "(1) frames" and I couldnt find anything. I am getting some random frames doubled with a (1) in the file name. This has never happened to me before, the video doesn't seem to be affected but I have to delete these frames to import the sequence. Is this something with the newest build or did I change something? Thanks for your help in advance.

Edit: It was a 15 second clip at 1080p MLV using the march 12th 2017 build, 24 fps. Frame 175, 194, 300, 312, 323, 365 all got doubled.
I'm using the MLVFS.exe to create my DNGs. I hope this helps. Thanks again.
SL1 100D.100A - 5D - 7D2 - 5D3 1.2.3

dmilligan

  • Developer
  • Hero Member
  • *****
  • Posts: 3218
  • 60Da / 1100D / EOSM
Re: Newest build for 5d3 1.2.3, extra frames with (1)
« Reply #1 on: March 22, 2017, 01:02:19 AM »
Sounds like a strange issue with the Windows version of MLVFS. I have no idea what's going on based on your description, and no way to try and replicate the issue. Maybe you could post a screenshot or video of the issue.

hindra

  • New to the forum
  • *
  • Posts: 41
Re: Newest build for 5d3 1.2.3, extra frames with (1)
« Reply #2 on: March 28, 2017, 02:02:01 AM »
Thank you for the reply. I wasn't able to replicate the issue again even with the same .mlv file.
SL1 100D.100A - 5D - 7D2 - 5D3 1.2.3