Author Topic: ML for Canon EOS 650d 1.0.5  (Read 2857 times)

Alexandr

  • New to the forum
  • *
  • Posts: 1
ML for Canon EOS 650d 1.0.5
« on: February 28, 2017, 11:42:41 AM »
Hello. I want to set the EOS 650D ML. On my camera firmware version 1.0.1. This site is only for MLS 1.0.4. But the official website of Canon offers only download firmware version 1.0.5. When ML development for the last update of my camera? Thank you.

Audionut

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3471
  • Blunt and to the point
Re: ML for Canon EOS 650d 1.0.5
« Reply #1 on: March 01, 2017, 09:07:16 AM »
Pretty sure this question has been asked more then ten times in this thread.

Otherwise, search the forums for 'downgrade'.

rosyjazz

  • New to the forum
  • *
  • Posts: 4
Re: ML for Canon EOS 650d 1.0.5
« Reply #2 on: February 03, 2018, 06:28:12 AM »
Hi. For what its worth, I have searched the forums and looked around....there is no answer to this question anywhere on here that I can find....I too need to know if I am able to downgrade from 1.0.5 to 1.0.4 without any problems? thx!