Author Topic: Problems with 4,29 GB raw video files r00, r01...  (Read 1639 times)


  • New to the forum
  • *
  • Posts: 2
Problems with 4,29 GB raw video files r00, r01...
« on: February 22, 2017, 08:46:48 PM »
Hi everyone!

It's my first time publishing in this forum, eventhough I've been reading it frequently and have solved many doubts while shooting with 5d mark iii in raw. But this time I don't find here the solution to my problem, so maybe someone can help me.

We shot with ML mark iii video raw. We had done it before and not had problems, but this time the DOP chose a different method and it's been a bit trickier to transcode clips that exceed 4,29 gb.

First of all, mention that I already tried the solutions that apparently worked for other users in this topic:

And also, I followed one by one the instructions to install the ML Processor, but still nothing. The most I got with the ML Processor was that it generated a dng_folder but was empty.

I even tried to merge the r00, r01, r02 and raw file with other apps such as Hex Fiend or Hacha, but still nothing. Finally I tried with the terminal's cat command, but the most I got from this try is the generation of a 12gb raw file but that still doesn't open with the ML Raw Viewer, Raw2dng or RawMagic.

I'm a bit desperate. Does anyone know other options that don't involve ML Processor (it doesn't work in our case, I don't understand why)???

Thanks in advance!!!