Author Topic: HELP NEEDED!! Stops RAW recording after 14 seconds  (Read 1891 times)

renzart

  • New to the forum
  • *
  • Posts: 6
HELP NEEDED!! Stops RAW recording after 14 seconds
« on: December 19, 2016, 02:14:26 PM »
Hello,
It was my first day with ML on my 5dM3 with 64 gb Sandisk 120mb/s CF card.
I m only able to record for 14 seconds. :-[
it is skipping frames and stops recording.
any fix ?
Thanks

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 8297
Re: HELP NEEDED!! Stops RAW recording after 14 seconds
« Reply #1 on: December 19, 2016, 03:29:18 PM »
Benchmark your card: Modules tab -> Bench.mo. After restart go to Debug tab -> Benchmarks -> Card Benchmarks -> Quick R/W benchmark (1 min)
I expect something around 70 MByte/s in write mode according to various benchmark tests for this card.

Make sure to adjust resolution and bandwidth for RAW/MLV recording according to results and don't forget not to run on theedge = There is some overhead involved. You are not allowed to expect the number seen in benchmark in RL recordings.

And using ExFAT file system may help, too.

noipego

  • New to the forum
  • *
  • Posts: 41
Re: HELP NEEDED!! Stops RAW recording after 14 seconds
« Reply #2 on: December 19, 2016, 10:10:24 PM »
u need 160mb/s card for continuous 1080 raw recording

renzart

  • New to the forum
  • *
  • Posts: 6
Re: HELP NEEDED!! Stops RAW recording after 14 seconds
« Reply #3 on: December 20, 2016, 02:03:32 PM »
Thankyou, I did the benchmark test. and Exfat system. Still it is the same.
I am gonna try another cf card with 160mb/s speed.
Thanks Guys.!

renzart

  • New to the forum
  • *
  • Posts: 6
Re: HELP NEEDED!! Stops RAW recording after 14 seconds
« Reply #4 on: January 03, 2017, 02:10:36 PM »
Thanks Guys.
I changed my card to Lexar with 160mb/s write speed.
It worked for me..
Thanks alot.