Author Topic: No audio Tab on canon 6D 1.1.6 and last ML  (Read 3325 times)

strongenough

  • New to the forum
  • *
  • Posts: 7
No audio Tab on canon 6D 1.1.6 and last ML
« on: April 10, 2016, 07:54:44 PM »
hi there ,

I've just installed the ML under firmware 1.1.3 and I have noticed that there is no audio tab on the ML menu , so I downloaded the last version of ML and upgraded the 6D to 1.1.6 and it's the same thing no audio tab , and when I plug the usb cable the screen/viewfinder  become black like I'm using an external monitor , please advise
PS should I leave ML files on my SD cards , or I can delete after installation

Thanks

Tyronetheterrible

  • Freshman
  • **
  • Posts: 91
Re: No audio Tab on canon 6D 1.1.6 and last ML
« Reply #1 on: April 12, 2016, 02:39:58 AM »
I may be wrong, but I have only been able to see the audio tab if I have enabled the mlv_snd module in the module tab. But assuming you are not wanting to record RAW, then I am not sure.  :(

Audionut

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3657
  • Blunt and to the point

InnoVision

  • Just arrived
  • *
  • Posts: 1
Re: No audio Tab on canon 6D 1.1.6 and last ML
« Reply #3 on: January 20, 2017, 12:53:35 AM »
I searched the forum and haven't found an answer for this so here goes. I'v updated firmware to 1.1.6 and installed the latest ML build 2017-01-14 00:36. There is no audio tab in the menu nor any obvious places to with on the feature. Can anyone tell me if this is a supported feature for the 6d? Has anyone gotten it to work?

The link from audio nut does not have any details specific to the 6d. I know how to use it on the 4ti.

Thanks