Author Topic: New server - Please report any problems with the site here  (Read 78913 times)

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12461
Re: New server - Please report any problems with the site here
« Reply #100 on: December 21, 2019, 04:40:55 PM »
Apparently ibb.co / imgbb.com is now blocked by uBlock Origin (I have to disable it in order to see the images from this forum, hosted there). Need to do something about it.

ilia3101

  • Moderators
  • Hero Member
  • *****
  • Posts: 924
Re: New server - Please report any problems with the site here
« Reply #101 on: December 22, 2019, 12:14:27 PM »
wtf! I go to the effort of only embedding the image in my posts without wacky ibb links or javascript, but even my images are hidden, I think they went a bit too far with blocking it. Might as well block all images hosted on amazon or google servers.

The forum used to have an "add image" thing that went to imgbb, can that be added back but with some other upload site?

kitor

  • Contributor
  • Member
  • *****
  • Posts: 192
Re: New server - Please report any problems with the site here
« Reply #102 on: December 22, 2019, 12:37:21 PM »
As for Twitter on home page, I accidentally posted this in EOS M thread  :-[

The code is there, but it's commented - so it was intentional.
Maybe it stopped working? I checked and current widget embed code is slightly different than one on site: https://publish.twitter.com/
EOS R

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12461
Re: New server - Please report any problems with the site here
« Reply #103 on: December 22, 2019, 04:02:59 PM »
Quote
The code is there, but it's commented - so it was intentional.
Maybe it stopped working? I checked and current widget embed code is slightly different than one on site: https://publish.twitter.com/

Yes, it stopped working on May 25, 2018. Once I'll sort out that issue, I'll add it back :)

Quote
wtf! I go to the effort of only embedding the image in my posts without wacky ibb links or javascript, but even my images are hidden, I think they went a bit too far with blocking it. Might as well block all images hosted on amazon or google servers.

Almost figured out how to re-host the images. Still some edge cases not handled correctly, but... it's a start.

Quote
The forum used to have an "add image" thing that went to imgbb, can that be added back but with some other upload site?

Yes, but I need help from somebody familiar with these things. See previous suggestion about PictShare.

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 7586
Re: New server - Please report any problems with the site here
« Reply #104 on: January 19, 2020, 12:15:20 AM »
Firefox Quantum 68.4.1esr (64-Bit) with Noscript:
"Recently Updated Topics" missing. Worked about 15 minutes ago.

Opera not affected.

names_are_hard

  • Contributor
  • Senior
  • *****
  • Posts: 283
  • 200D idiot
Re: New server - Please report any problems with the site here
« Reply #105 on: January 19, 2020, 01:12:41 AM »
Works for me, same browser, same bitness.  Noscript, too.  I tested with scripts allowed and disallowed for magiclantern.fm and jquery.com.  (I guess we're both Debian to have such an old FF :) )

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 7586
Re: New server - Please report any problems with the site here
« Reply #106 on: January 19, 2020, 01:28:40 AM »
I have to confess I'm running something by some guys located in Redmond. X-rated, sort of.
And for some real good reasons I cannot remember for life I'm running FF ESR and we have to wait until 2020/09/22 for FF ESR 78.3.

names_are_hard

  • Contributor
  • Senior
  • *****
  • Posts: 283
  • 200D idiot
Re: New server - Please report any problems with the site here
« Reply #107 on: January 19, 2020, 03:41:52 AM »
I forgive you, for I use Windows at work so I too am unclean.  Really similar apart from that, so it might be some Windows FF thing.  Or just a Windows thing :P

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 7586
Re: New server - Please report any problems with the site here
« Reply #108 on: January 19, 2020, 04:52:18 AM »
Chrome on Android: Same problem as FF.
Looks like a site problem...

names_are_hard

  • Contributor
  • Senior
  • *****
  • Posts: 283
  • 200D idiot
Re: New server - Please report any problems with the site here
« Reply #109 on: January 19, 2020, 05:14:06 AM »
But I can see Recently Updated Topics fine.  Works on my Chrome + Android too.

Luther

  • Senior
  • ****
  • Posts: 317
Re: New server - Please report any problems with the site here
« Reply #110 on: January 19, 2020, 06:43:39 AM »
Works for me. I'm using FF 72.0.1 on Windows, with javascript disabled and ublock.

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 7586
Re: New server - Please report any problems with the site here
« Reply #111 on: January 19, 2020, 12:23:34 PM »
Facepalm time

Was this button there all the time? If there is some mercyful admin able to remove it and set default to "-" ...

names_are_hard

  • Contributor
  • Senior
  • *****
  • Posts: 283
  • 200D idiot
Re: New server - Please report any problems with the site here
« Reply #112 on: January 19, 2020, 04:22:07 PM »
Hah!  I had never noticed that button before.  Strangely, I don't have it for Info Center, only the other topics.

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 7586
Re: New server - Please report any problems with the site here
« Reply #113 on: January 19, 2020, 04:30:39 PM »
Thanks to a mercyful admin:
Quoth the Raven “Nevermore.”


Aperture Science

  • Freshman
  • **
  • Posts: 51
Re: New server - Please report any problems with the site here
« Reply #114 on: August 14, 2020, 05:27:33 AM »
Hold on, The forum cannot use any avatar right now?

After I entered an picture URL, it gives me "The attachments upload directory is not writable. Your attachment or avatar cannot be saved."

theBilalFakhouri

  • Contributor
  • Hero Member
  • *****
  • Posts: 538
  • I am not active currently
Re: New server - Please report any problems with the site here
« Reply #115 on: September 08, 2020, 04:25:45 AM »
Also I can't set Avatar by URL link, after I put the link and save changes, a message appear settings updated but actually nothing has updated, and URL box will still empty.
700D 1.1.5 | no more ISOless LV err 8 / SDR104 @ 240 MHz - Constant! | Fixed Scrambled LiveView in Higher resolution | Real-Time correct framing in the Way