Author Topic: New server - Please report any problems with the site here  (Read 49044 times)

agentirons

  • New to the forum
  • *
  • Posts: 43
Re: New server - Please report any problems with the site here
« Reply #50 on: February 06, 2017, 08:42:31 PM »
I'm not sure if it's a problem or intentional, but I can't find any way to be notified of new posts in threads I've participated in. (I only use the forum through a web browser, not the Tapatalk app)

I can see the notifications tab in the modify profile page, and I've turned notifications on, but the section for "Current Topic Notifications" is blank. The SMF help pages suggest that I can click a Notify button on any thread I want, but it doesn't appear to be visible anywhere on the Magic Lantern forums.

Second 'problem' - are profile pictures limited to Hero users? I've tried adding a link through modify profile before but it never actually saves.

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 11475
  • 5D Mark Free
Re: New server - Please report any problems with the site here
« Reply #51 on: March 27, 2017, 01:21:55 AM »
Just noticed the link to IRC chat (#magiclantern) somehow disappeared; added it back.

g3gg0

  • Developer
  • Hero Member
  • *****
  • Posts: 3107
Re: New server - Please report any problems with the site here
« Reply #52 on: May 03, 2017, 11:05:59 AM »
test

solved
Help us with datasheets - Help us with register dumps
magic lantern: 1Magic9991E1eWbGvrsx186GovYCXFbppY, server expenses: paypal@g3gg0.de
ONLY donate for things we have done, not for things you expect!

DeafEyeJedi

  • Hero Member
  • *****
  • Posts: 3081
  • 5D3 / M1 / 7D / 70D / SL1
Re: New server - Please report any problems with the site here
« Reply #53 on: November 23, 2017, 05:37:28 PM »
Not sure if this is the right spot to report but for awhile whenever we paste Vimeo URL links (without the s in https://) and not need of inserting proper embed links to make it appear doesn't seem to work anymore which then would require us to use proper embed links such as '[vimeo](URL goes here)[/vimeo]'?

However, there's also another annoying issue when it comes to using Tapatalk apps via iOS devices -- has anyone notice when using proper URL embeds it doesn't show the vimeo player upon using the app unless we either go into 'Webview mode' via Safari or just simply paste the normal vimeo URL without the embed link (really frustrating for our reading experience) so not sure if this has anything to do with the new server that you guys currently use to host this forum site?

Because in the past it was all working fine like normal in 3-ways like literally. This very issue also applies to normal OS X viewing (Safari, Firefox, Chrome) if I were to use a normal vimeo URL which would then usually show up as a video player (like as if I had used an embed URL when not needed) as this also no longer works hence the above reports -- could these issues be related altogether at the very least?

Because in the past it was so easy just to copy the normal vimeo URL (only required to eliminate the 'S' in https://) which was not only much easier to copy/paste and it also worked like wonders when it comes to viewing online whether it's on Mac OS X via Safari or iDevices iOS via Tapatalk, etc so something must have changed in between, hmm?
5D3.113 • 5D3.123 • EOSM.203 • 7D.203 • 70D.112 • 100D.101

karimlo

  • New to the forum
  • *
  • Posts: 1
Nightly Build Downloads Are not working
« Reply #54 on: December 08, 2017, 10:19:29 PM »
 I have purchased a used Canon EOS 50D, I want to install Magic Lantern, but I am not able to download the nightly build. The site is throwing an error.
Does someone have the ML file backed up on a Google Drive or something?

This is the page I am not able to download from

https://builds.magiclantern.fm/50D-109.html

Thanks for helping.

Walter Schulz

  • Hero Member
  • *****
  • Posts: 6151
Re: New server - Please report any problems with the site here
« Reply #55 on: December 09, 2017, 01:31:25 PM »
Retry several times. Got an 502 gateway error, too. Another try was successful.

g3gg0

  • Developer
  • Hero Member
  • *****
  • Posts: 3107
Re: New server - Please report any problems with the site here
« Reply #56 on: December 09, 2017, 04:29:13 PM »
fixed
Help us with datasheets - Help us with register dumps
magic lantern: 1Magic9991E1eWbGvrsx186GovYCXFbppY, server expenses: paypal@g3gg0.de
ONLY donate for things we have done, not for things you expect!

nikfreak

  • Developer
  • Hero Member
  • *****
  • Posts: 1094
Re: New server - Please report any problems with the site here
« Reply #57 on: April 14, 2018, 09:45:17 AM »
someone able to recover the picture(s) posted by mk1174 here:
https://www.magiclantern.fm/forum/index.php?topic=19300.msg183290#msg183290

Atm it's blank for me.
70D.112 & 100D.101

ArcziPL

  • New to the forum
  • *
  • Posts: 49
Re: New server - Please report any problems with the site here
« Reply #58 on: April 14, 2018, 10:11:13 AM »
It displays OK for me. Here reuploaded somewhere else:
https://imgur.com/M2HCb5T
70D.112 | 700D.115 | M.202 | 450D.110

Walter Schulz

  • Hero Member
  • *****
  • Posts: 6151
Re: New server - Please report any problems with the site here
« Reply #59 on: April 14, 2018, 10:16:19 AM »
Someone changed it between the last posts.

reddeercity

  • Hero Member
  • *****
  • Posts: 1633
Re: New server - Please report any problems with the site here
« Reply #60 on: April 20, 2018, 01:14:21 AM »
I see the forum is back up , I can't get access to "www.magiclantern.fm" No matter what browser or OS I was getting a "your connection to this site is not secure"
screen shot from my iPhone





g3gg0

  • Developer
  • Hero Member
  • *****
  • Posts: 3107
Re: New server - Please report any problems with the site here
« Reply #61 on: April 20, 2018, 11:51:26 AM »
does the problem still persist?
Help us with datasheets - Help us with register dumps
magic lantern: 1Magic9991E1eWbGvrsx186GovYCXFbppY, server expenses: paypal@g3gg0.de
ONLY donate for things we have done, not for things you expect!

Walter Schulz

  • Hero Member
  • *****
  • Posts: 6151
Re: New server - Please report any problems with the site here
« Reply #62 on: April 20, 2018, 12:42:45 PM »
No, happened to me yesterday: https connection dead but http working. Then both off. Then back to normal.

Danne

  • Hero Member
  • *****
  • Posts: 4256
Re: New server - Please report any problems with the site here
« Reply #63 on: April 22, 2018, 09:19:38 PM »
I´m having issues like follows all the time now since two/three days ago. I am working through a proxy right now since I keep getting dabase server erros otherwise. Any ideas?

reddeercity

  • Hero Member
  • *****
  • Posts: 1633
Re: New server - Please report any problems with the site here
« Reply #64 on: April 23, 2018, 01:14:37 AM »
does the problem still persist?
No , I haven't had a problem since that happen .

Danne

  • Hero Member
  • *****
  • Posts: 4256
Re: New server - Please report any problems with the site here
« Reply #65 on: April 23, 2018, 08:16:23 AM »
My issue above seems related to my cell phone connection. Both on my phone and when I connect to my computer. Anything I can do here?
All works when connected at work.

andy kh

  • Senior
  • ****
  • Posts: 382
Re: New server - Please report any problems with the site here
« Reply #66 on: April 23, 2018, 11:00:43 AM »
I´m having issues like follows all the time now since two/three days ago. I am working through a proxy right now since I keep getting dabase server erros otherwise. Any ideas?


same problem til yesterday. today its working fine

Danne

  • Hero Member
  • *****
  • Posts: 4256
Re: New server - Please report any problems with the site here
« Reply #67 on: April 23, 2018, 11:19:52 AM »
Cool, seems to be working again here!
Thank god  :P