Author Topic: New nightly build load times are much slower?  (Read 1881 times)

EightLiter

  • New to the forum
  • *
  • Posts: 2
New nightly build load times are much slower?
« on: August 25, 2016, 05:48:27 PM »
Canon 50D
Older build from October is fast to load the ML screen, but the latest build is annoyingly long. Any way to fix?


EightLiter

  • New to the forum
  • *
  • Posts: 2
Re: New nightly build load times are much slower?
« Reply #1 on: August 31, 2016, 01:53:04 PM »
So I noticed that I wasn't very clear with what I was asking, and thought the video would speak for itself.

The older build (October 2015), loads up very quickly when I press the "trash" button (for the ML menu). This is what is expected and how it had been for a long time. I have two identical CF cards (64 gigs), one with the older build (October 2015), and the other with the newest build for 50D (as of a few days ago).

The newer one is like 500% slower on loadup time than the old version. It's so slow in fact, that I can pretty much take a picture in the time it takes to load. Why is this, and what can I do to make this load faster? Is the build not optimized? What am I missing? Help!!

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12564
Re: New nightly build load times are much slower?
« Reply #2 on: September 01, 2016, 03:58:05 PM »
Which is the last good nightly before the issue happened?

Do you use the same settings on both builds? Also same modules loaded?

Does it help if you format the card and restore ML?

Do you notice any hints when you enable the console from the Debug menu?

(sorry, can't watch the video)