Author Topic: camera dont start  (Read 1884 times)

rob73

  • New to the forum
  • *
  • Posts: 41
camera dont start
« on: August 31, 2016, 10:05:14 PM »
some times 700d with ml dont go on, if i get out the battery and reinsert it than is ok... is Dangerous for the camera?

Frarike

  • Freshman
  • **
  • Posts: 54
Re: camera dont start
« Reply #1 on: August 31, 2016, 11:17:17 PM »
Do you notice any other bugs/glitches when the camera is on?
70D.112

rob73

  • New to the forum
  • *
  • Posts: 41
Re: camera dont start
« Reply #2 on: August 31, 2016, 11:47:32 PM »
thanks for the reply,
i dont note other bugs

ph2007

  • Freshman
  • **
  • Posts: 58
Re: camera dont start
« Reply #3 on: September 01, 2016, 10:03:52 AM »
some model still has limitation when running on ML.
I have been using 6D with ML. it will locked up randomly when using crop mode RAW.
as soon as you remove the battery fast and reboot then it will be fine.

not sure about the 700D tho, you have to experience abit then  :P

rob73

  • New to the forum
  • *
  • Posts: 41
Re: camera dont start
« Reply #4 on: September 01, 2016, 12:04:13 PM »
txs, i hope it's not dangerous

rob73

  • New to the forum
  • *
  • Posts: 41
Re: camera dont start
« Reply #5 on: September 02, 2016, 07:23:04 AM »
another bug, camera dont read sdhc eye fi pro 32gb one time

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 6840
Re: camera dont start
« Reply #6 on: September 02, 2016, 08:51:12 AM »
Known issue. See Install Guide, section "Important"
Quote
EyeFi cards may not work; you must use plain SD / SDHC / SDXC / CF cards.

This is true for older EyeFi cards. EyeFi Mobi cards (new generation) are working without problems.
Photogs and videographers: Assist in proof reading upcoming in-camera help!. Your input is wanted and needed!

rob73

  • New to the forum
  • *
  • Posts: 41
Re: camera dont start
« Reply #7 on: September 02, 2016, 01:05:08 PM »
thank you