Author Topic: Autofocus adjustment after changing logic board  (Read 2543 times)

Stigliano

  • New to the forum
  • *
  • Posts: 10
Autofocus adjustment after changing logic board
« on: February 01, 2016, 04:41:47 AM »
I am Brazilian and I'm using google translator.
Sorry to ask a question beyond the scope of the ML, but this is the only forum I attend. I had an accident with my 70D, I had to change the logic board. I bought over the Internet. I even made the switch. I realized that the automatic focus was unregulated focus. (only in photo mode, video mode is normal, because the focus is made on the sensor). I tried to regulate the micro adjustment that exists in the menu. He improved but was still not sure. I adjusted to -20, and I think we need more -20 to get good. Does anyone know of any software that make this adjustment? Thanks for listening.
leandro.stigliano@gmail.com

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12564
Re: Autofocus adjustment after changing logic board
« Reply #1 on: February 01, 2016, 10:08:44 AM »
With dot_tune you should be able adjust between -100...100. It might even work from -127 to 127 if you change the code.

If that's still not enough, SPT software appears to have this option, though it looks a bit expensive to me (probably cheaper to have it adjusted at some repair shop). I have no experience with them though.

Stigliano

  • New to the forum
  • *
  • Posts: 10
Re: Autofocus adjustment after changing logic board
« Reply #2 on: February 01, 2016, 04:21:49 PM »
It worked! I did not know this module Dottune.
I need to calibrate just right. But it seems that -45 is great.
Thank you for your help. :D