Author Topic: Canon 100D / SL1  (Read 430480 times)

IDA_ML

  • Hero Member
  • *****
  • Posts: 847
Re: Canon 100D / SL1
« Reply #1800 on: May 23, 2020, 05:03:59 PM »
If the battery gets too hot, this means that its internal resistance is too high, so the battery needs replacement.  This usually happens at the end of the battery's life.  I wouldn't worry too much about card or camera getting too hot but a battery with a fairly high internal resistance can transfer heat to the card and camera body. 

Original Canon batteries are quite good w.r.t. low internal resistance but they are very expensive too.  Please google replacement batteries for the 100D and buy batteries that have been bougth by many people.  I bought a tetra pack several years ago for my 100D videos and have been quite happy with them.  Never had an overheating problem but I rarely film continuous video. 

Wlad81

  • Member
  • ***
  • Posts: 104
Re: Canon 100D / SL1
« Reply #1801 on: May 23, 2020, 09:07:29 PM »
I think it is the controller that hots a lot. Because the SD card is warmer than the battery.

iliush

  • New to the forum
  • *
  • Posts: 13
Re: Canon 100D / SL1
« Reply #1802 on: May 23, 2020, 10:34:11 PM »
My bad experience with heating, finish with a dead camera. Meybe the cause was my lack in how to work with ML. In that specific case, the resurrection came with changing the card with a new one, with ML on it. The old card was later recognised by the SanDisk recovery program.

Mobet

  • Just arrived
  • *
  • Posts: 1
Re: Canon 100D / SL1
« Reply #1803 on: June 24, 2020, 02:19:31 PM »
Hey, my live view screen is lagging and not all the option appear (enabling raw), im in manual mode.
Is it possible because im using ultra sd instead of extreme?

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 7517
Re: Canon 100D / SL1
« Reply #1804 on: June 24, 2020, 04:25:42 PM »
No.
Lagging: Restore ML to factory defaults and retry.
Missing options: Which one? Screen snapshot, please!

BTS53

  • Just arrived
  • *
  • Posts: 1
Re: Canon 100D / SL1- Wont load ML firmware
« Reply #1805 on: July 12, 2020, 01:03:39 PM »
Hey Guys,

When i loan the firmware on the camera it says it is expecting a canon 100D with 100B firmware.. see pic attached.

I have the latest ML and Canon firmware so im not sure what Im misisng, Please help :)

Appreciate the site and what you are doing.

Im trying to use my 100D (SL1) with clean HDMI for live streaming, thats how I found ML.

Cheers
BT


Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 7517
Re: Canon 100D / SL1
« Reply #1806 on: July 13, 2020, 02:08:34 AM »
Reinstall firmware 1.0.1 using the file linked in
Top of page -> Downloads -> Download Nightly Builds -> Builds in progress -> 100D / Rebel SL1 -> Installation -> Item 1
and retry.

yokashin

  • Freshman
  • **
  • Posts: 96
Re: Canon 100D / SL1
« Reply #1807 on: July 27, 2020, 09:20:56 AM »
I think it is the controller that hots a lot. Because the SD card is warmer than the battery.


Once my 70d with ML installed broke. The service has repaired. I charged the batteries and inserted the sd card without installing the ML on the camera. In the morning the camera wouldn't turn on ... It turned out that the battery was dead. After charging the battery, I noticed when I left the camera hot from the battery. I sent back to the site. There was no damage or excessive power draw to my battery. I delivered my sd card. It turned out that the sd controller draws electricity. Everything returned to normal after the card format. Apparently, there are some small files on the sd card ... When you collect too many of them, the controller does not manage to read them even with the camera turned off ... I got this information on the Canon website.

canneloni

  • Freshman
  • **
  • Posts: 97
Re: Canon 100D / SL1
« Reply #1808 on: September 20, 2020, 06:22:50 PM »
Since Bitbucket changed to Git, the links to the builds for 100D don't work anymore. I looked in dannes  Repo but couldn't find a download link. Since I'm on the road I won't be able to compile it myself.

Is there a download link somewhere which I didn't see?
100D.100B ; Canon 18-55 STM ; Canon 50 1,8 II ; Canon 75-300 4,0 - 5,6 III ; Sigma 17-50 2,8

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 7517
Re: Canon 100D / SL1
« Reply #1809 on: September 20, 2020, 06:46:35 PM »
Have you tried the Internet Archive Wayback Machine?

Cipolippo

  • New to the forum
  • *
  • Posts: 12
Re: Canon 100D / SL1
« Reply #1810 on: September 26, 2020, 07:30:16 PM »
Since Bitbucket changed to Git, the links to the builds for 100D don't work anymore. I looked in dannes  Repo but couldn't find a download link. Since I'm on the road I won't be able to compile it myself.

Is there a download link somewhere which I didn't see?

Please... :)