Author Topic: Problem with export 60fps from AE (SOLVED)  (Read 2099 times)

IgorV

  • New to the forum
  • *
  • Posts: 3
Problem with export 60fps from AE (SOLVED)
« on: August 09, 2015, 11:37:05 PM »
Hi guys. First of all sorry for my bad English. Hope you'll understand me :-)

I've shooted 59.95fps raw's and now need to convert them to 59.94fps mp4's or edit dng sequences in AE with twixtor without rendering.

I've watched lots of tutors, so I know how to import sequences to AE, create new composition (always creating 59.94) and after scaling sequence to 1080p add this comp to render queue. After rendering I always have 59.94fps mp4 files, as I wish, but... they looking like being twixtored to 30-40% of native framerate! I want to make native 59.94 fps files for better slow motion in twixtor.

Please, help me to solve this problem.



Thanks for help!

IgorV

  • New to the forum
  • *
  • Posts: 3
Re: Problem with export 60fps from AE
« Reply #1 on: August 10, 2015, 03:08:07 PM »
I've found the problem but cannot solve it.

AE imports my dng sequence only with 30fps. But I've shooted it in 59.94 mode and need 59.94 sequence in AE. How can I import in 59.94 to AE?

Still waiting for help.


Andy600

  • Hero Member
  • *****
  • Posts: 1849
  • Have you tried turning it off and on again?
Re: Problem with export 60fps from AE
« Reply #2 on: August 10, 2015, 03:14:08 PM »
right+click on your DNG sequence and select 'Interpret Footage' then change the frame rate there.

...and do yourself a big favour - set your workspace to 32bit float and select rec709 colorspace if you are doing any color corrections in AE. The default is 8bit sRGB. You also need to unsqueeze the footage (i.e. scale the vertical dimension by approximately *1.66).
Colorist working with Davinci Resolve, Baselight, Nuke, After Effects & Premier Pro. Occasional Sunday afternoon DOP. Developer of Cinelog-C Colorspace Management and LUTs - www.cinelogdcp.com

IgorV

  • New to the forum
  • *
  • Posts: 3
Re: Problem with export 60fps from AE
« Reply #3 on: August 10, 2015, 03:33:11 PM »
Thanks, Andy! I've solved it by changing default framerate for import in preferences. It's a better way for increasing speed of working process.
And thanks for helping with workspace. I didn't knew that.