Author Topic: First Video I've Shot In Raw - 50fps 5D Mark iii  (Read 12663 times)

Craig Holbrook

  • New to the forum
  • *
  • Posts: 5
First Video I've Shot In Raw - 50fps 5D Mark iii
« on: February 11, 2015, 12:30:19 AM »
I've been using magic lantern for a while now but i finally put a clip together that i shot in raw.
It was all filmed in a day on my 5d mark iii with 64gb Komputer Bay CF card.
My workflow was MLRawViewer > Export DNG's > Import to DaVinci Resolve 11 lite > Exported proxies > Cut in Premiere Pro CS6 > Graded in DaVinci > Exported from Premiere Pro CS6.
I ran into a problem as my Premiere Pro CS6 didn't export any reel names in the .xml on my round trip so I couldn't re-link my media in DaVinci. I ended up just grading the proxies but seeing as they were not in order it resulted in a lot of the clips not matching up properly.
Anyway here it is
I'm a 20 year old student so not a professional in any way but let me know what you think.

jafa

  • New to the forum
  • *
  • Posts: 46
Re: First Video I've Shot In Raw - 50fps 5D Mark iii
« Reply #1 on: February 11, 2015, 12:48:14 AM »
Nice , especially the last minute ... :D

Taranis

  • New to the forum
  • *
  • Posts: 9
Re: First Video I've Shot In Raw - 50fps 5D Mark iii
« Reply #2 on: February 12, 2015, 11:31:18 AM »
Very nice, how long could you shoot at 50fps?

Craig Holbrook

  • New to the forum
  • *
  • Posts: 5
Re: First Video I've Shot In Raw - 50fps 5D Mark iii
« Reply #3 on: February 12, 2015, 02:43:15 PM »
Nice , especially the last minute ... :D
Thanks!

Very nice, how long could you shoot at 50fps?
I can shoot until my card is full sooo roughly 12 minutes.

Taranis

  • New to the forum
  • *
  • Posts: 9
Re: First Video I've Shot In Raw - 50fps 5D Mark iii
« Reply #4 on: February 13, 2015, 04:45:52 PM »
What resolution did you use? I haven't checked ML lately, but as I remember 1080p 50fps was only possible for a few seconds.

DeafEyeJedi

  • Hero Member
  • *****
  • Posts: 3411
  • 5D3 | M1 | 7D | 70D | SL1 | M2 | 50D
Re: First Video I've Shot In Raw - 50fps 5D Mark iii
« Reply #5 on: February 13, 2015, 09:06:30 PM »
Negative. 1080p @ 50fps can be continuous with a fast CF card (x1066) on 113. Not sure if same can achieve on 123 but if I can recall correctly that you can.
5D3.113 | 5D3.123 | EOSM.203 | 7D.203 | 70D.112 | 100D.101 | EOSM2.* | 50D.109

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 8427
Re: First Video I've Shot In Raw - 50fps 5D Mark iii
« Reply #6 on: February 13, 2015, 09:12:34 PM »
1920 x 1080 x 50 x 14 / 8 = 181440000 = 173 MByte/s
Sorry, doesn't match. Please explain why this could be continuous.

DeafEyeJedi

  • Hero Member
  • *****
  • Posts: 3411
  • 5D3 | M1 | 7D | 70D | SL1 | M2 | 50D
First Video I've Shot In Raw - 50fps 5D Mark iii
« Reply #7 on: February 13, 2015, 11:03:17 PM »
Ah just realized that I meant to say this was done in crop-mode. (and stretch it in post) <--- again I forgot that when using crop-mode during slo-mo's (48,50,60fps) it would automatically cut down to 30fps which is what got me somewhat thinking that 50p 1080p was 'possible' for a second after reading this post. Sorry about that!  :-[

As far as I can remember on top of my head but will double check once I get home this weekend from work.

My fault on that guys!

*EDIT*

Even more so embarrassing... I was wrong once again.

I guess what got me confused was the fact that I thought it would have been a lot more than just a few seconds (per @Taranis's comment) for 50p in 1080p.

it actually has been awhile since I've used this.  :-X

However, here's the update:

1920x672 (stretch in post to get 1080 - 16:9) gives me 12-13 seconds in 50p with GD off, Card warm-up, Preview AUTO & Small Hacks.

1920x646 (stretch in post to get 1038 - 1.85:1) gives me 16-17 seconds in 50p w GD off, Card warm-up, Auto Preview & Small Hacks.

1920x598 (stretch in post to get 960 - 2:1) gives me  30-31 seconds in 50p w GD off, Card warm-up, Auto Preview & Small Hacks.

1920x544 (stretch in post to get 872 - 2.20:1) gives me continuous recording in 50p w GD off, Card warm-up, Auto Preview & Small hacks.

_______________________________________________________________________________________________________________

1856x650 (stretch in post to get 1044 - 16:9) gives me 19-20 seconds in 50p w GD off, Card warm-up, Auto Preview & Small hacks.

1856x624 (stretch in post to get 1004 - 1.85:1) gives me 28-29 seconds in 50p w GD off, Card warm-up, Auto Preview & Small hacks.

1856x578 (stretch in post to get 928 - 2:1) gives me continuous recording in 50p w GD off, Card warm-up, Auto Preview & Small hacks.

_______________________________________________________________________________________________________________

1792x628 (stretch in post to get 1008 - 16:9) gives me 39-40 seconds in 50p w GD off, Card warm-up, Auto Preview & Small hacks.

1728x606 (stretch in post to get 972 - 16:9) gives me continuous recording in 50p w GD off, Card warm-up, Auto Preview & Small hacks.

This was all done on a KB 128gb x1066 CF card.

Hope this helps!
5D3.113 | 5D3.123 | EOSM.203 | 7D.203 | 70D.112 | 100D.101 | EOSM2.* | 50D.109

Craig Holbrook

  • New to the forum
  • *
  • Posts: 5
Re: First Video I've Shot In Raw - 50fps 5D Mark iii
« Reply #8 on: February 14, 2015, 04:09:02 AM »
What resolution did you use? I haven't checked ML lately, but as I remember 1080p 50fps was only possible for a few seconds.

Sorry, I haven't been home in a while and have only just check back on this post.
To clarify, I shot in 1920 x 508 then stretched in post to 1920 x 817, resulting in a 2.35:1 aspect ratio.

Hope that helps.

lomeuh

  • Just arrived
  • *
  • Posts: 1
Re: First Video I've Shot In Raw - 50fps 5D Mark iii
« Reply #9 on: February 14, 2015, 08:27:26 AM »
Very Nice.... What about thé Lens., and do you use a crop x3 ?
Lo

Taranis

  • New to the forum
  • *
  • Posts: 9
Re: First Video I've Shot In Raw - 50fps 5D Mark iii
« Reply #10 on: February 14, 2015, 06:58:32 PM »
DeafEyeJedi: thanks a lot for the update, very informative!

Craig Holbrook

  • New to the forum
  • *
  • Posts: 5
Re: First Video I've Shot In Raw - 50fps 5D Mark iii
« Reply #11 on: February 15, 2015, 03:13:18 AM »
Very Nice.... What about thé Lens., and do you use a crop x3 ?
Lo

I used a Samyang 14mm f2.8 for the wide shots and a Canon 100-400mm F4.5-5.6 for everything else.
I did use crop x3 a couple of extremely tight shots. They were shot at roughly 800mm equivalent if i remember correctly, at 1920 x 1080 at 25fps.

Cheers,
Craig.

Cave_dweller

  • New to the forum
  • *
  • Posts: 12
Re: First Video I've Shot In Raw - 50fps 5D Mark iii
« Reply #12 on: February 15, 2015, 08:25:53 AM »
Nice video :D What were the video settings/quality you used mainly? I'm getting a 5D mkiii next week and hoping to get a lot of video work done with it. I like my slow-mo stuff so the higher fps the better lol

DeafEyeJedi

  • Hero Member
  • *****
  • Posts: 3411
  • 5D3 | M1 | 7D | 70D | SL1 | M2 | 50D
First Video I've Shot In Raw - 50fps 5D Mark iii
« Reply #13 on: February 15, 2015, 08:30:17 AM »
I love how the end just carries you off... Good job on this one @Craig Holbrook and yea I watched it twice!
5D3.113 | 5D3.123 | EOSM.203 | 7D.203 | 70D.112 | 100D.101 | EOSM2.* | 50D.109

Craig Holbrook

  • New to the forum
  • *
  • Posts: 5
Re: First Video I've Shot In Raw - 50fps 5D Mark iii
« Reply #14 on: February 16, 2015, 01:17:29 PM »
Thanks for the positive feedback guys.

Nice video :D What were the video settings/quality you used mainly? I'm getting a 5D mkiii next week and hoping to get a lot of video work done with it. I like my slow-mo stuff so the higher fps the better lol

I used 180 degree shutter rule, making my shutter speed 100 as my framerate was 50fps.
Apart from that it varied depending on the light. I tried to keep a minimum iso of around 200 and often just stopped my lens down until the exposure I wanted. Also worth mentioning that i aimed to overexpose by about one stop however i need to do a bit more fine tuning to find a more reliable way of maximising my signal to noise ratio.

rainless

  • Member
  • ***
  • Posts: 152
  • Don't Leave Without Pictures
Re: First Video I've Shot In Raw - 50fps 5D Mark iii
« Reply #15 on: February 17, 2015, 09:52:51 PM »
I thought the first minute was great... then I lost interest.

But really the combination of the cuts and the music were amazing in that first minute.  I think about one minute worth of breaks in between the weird belly-board thing... maybe people sitting on the beach... taking breaks from the water... perhaps even an occasional GIRL somewhere, somehow out on the beach... would've made this the ultimate RAW surf vid.

I definitely think there's a story to be told in here.  I loved the car part.
The Gear - Canon 5D Mark II, Yongnuo 565EX flash, PhotoSel 3mx3m backdrop stand with 3mx3m muslin backdrops. Elinchrom D-Lite 4 it studio lights, some big-ass 110cm reflector. Unlimited German Models