Author Topic: Shooting Picture with Extremely high ISO  (Read 1443 times)

bruce544

  • New to the forum
  • *
  • Posts: 4
Shooting Picture with Extremely high ISO
« on: October 18, 2014, 01:37:26 AM »
Hi everybody,

Im stucked in a point. Im trying to shoot picture with 51200 iso(or more) but it doesnt works. When i put the iso higher, i see the preview on lcd is lighter. But when i take picture, it looks darker.
When i am taking video, i see everything same like on lcd, but i cant make the pictures lighter with increasing the iso.


-I have tried all LiveView display types,
-I turned on Exposure Override
-I am using Cinestlye Technicolor but i tried the standart picture mode too.
-I am using Canon 5D Mark II

What i am missing?
Thanks in advance.

bruce544

  • New to the forum
  • *
  • Posts: 4
Re: Shooting Picture with Extremely high ISO
« Reply #1 on: October 19, 2014, 12:13:40 AM »
Nobody knows?
Or question is not clear?
Please let me know.
Greetings from Poland...

dmilligan

  • Developer
  • Hero Member
  • *****
  • Posts: 3218
  • 60Da / 1100D / EOSM
Re: Shooting Picture with Extremely high ISO
« Reply #2 on: October 19, 2014, 03:42:03 AM »
Are you using raw video? If so this make sense, because these high ISOs are just "digital" and don't effect the raw data.

bruce544

  • New to the forum
  • *
  • Posts: 4
Re: Shooting Picture with Extremely high ISO
« Reply #3 on: October 19, 2014, 12:42:18 PM »
Im trying to shoot picture(not raw) with these high ISOs.
When im shooting video (not raw), i see the result. But in picture.
What can be the reason for this?
Thank you.