Author Topic: ML overlays do not fill entire screen on external monitor  (Read 2665 times)

goran

  • Freshman
  • **
  • Posts: 59
ML overlays do not fill entire screen on external monitor
« on: July 18, 2014, 04:34:10 PM »
Hello,

I was doing some testing with the 4th of July build with external monitor and mirroring on.
One thing I noticed is that the ML overlays do not cover the entire shooting area on external monitor.

Here's an image that will explain what I mean:



Notice how the ML overlays cover about 85% percent of the actual shot area. The area that gets recorded is the entire area visible on the screen including the areas outside the ML overlays. On 5D internal display they of course look good and fill the entire screen. Do not confuse it with the fact that the entire image fed from 5d doesn't fill the entire monitor screen. I'm not talking about that. I'm talking about ML overlays covering less than the entire image fed from 5d to monitor.

5D MK III 1.2.3
Resolution 1920x1080
Raw

The question is, why? A Bug or once again some setting I missed?

All best,
Goran

Sidneywish

  • New to the forum
  • *
  • Posts: 25
Re: ML overlays do not fill entire screen on external monitor
« Reply #1 on: July 18, 2014, 05:20:51 PM »
I think you need to enable the hdmi monitoring format, there's a format disparity probably between the Canon liveview and your monitor.

goran

  • Freshman
  • **
  • Posts: 59
Re: ML overlays do not fill entire screen on external monitor
« Reply #2 on: July 18, 2014, 06:42:16 PM »
Without mirroring it works perfectly fine. Out of curiosity which setting do you mean?

Sidneywish

  • New to the forum
  • *
  • Posts: 25
Re: ML overlays do not fill entire screen on external monitor
« Reply #3 on: July 19, 2014, 11:23:15 AM »
Inside the menus, there is a setting for external monitoring hdmi in 16/9 I think. I didn't use it, but I saw someone having the same problem as you on the external monitoring, and I think this fixed it.