Author Topic: MLV RAW Skipping Frames when Frame Skipping Is Turned Off?  (Read 6191 times)

downhillski1

  • New to the forum
  • *
  • Posts: 2
MLV RAW Skipping Frames when Frame Skipping Is Turned Off?
« on: April 07, 2014, 11:05:55 PM »
Hi All, any help would be appreciated.

I'm currently getting this error when I hit stop on an MLV+SND recording: "FAILED. queued:30 failed: 4 (requeued)" (those amounts vary from recording to recording and it seems to happen randomly, with global draw both on and off, and at lower resolutions too)

My settings are 1920x1038 (1.85:1) Using the current nightly build on the 5Dmk III (31Mar) plus firmware 1.2.3. and a lexar 128GB 1066X CF card exFAT with ML running off the SD.

When I import my cinema DNGs into after effects, the sound recording is a number of seconds longer than the video, so it appears to me that I am getting dropped frames even though I've set it to stop when it drops a frame. If anyone could confirm this that would be much appreciated! Thanks!

Audionut

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3657
  • Blunt and to the point
Re: MLV RAW Skipping Frames when Frame Skipping Is Turned Off?
« Reply #1 on: April 08, 2014, 03:53:27 AM »
Audio is longer then video with mlv_snd.  This is not frame skipping.

You're error has already been reported.  Keep up with mlv_rec discussion, here.

jaber

  • New to the forum
  • *
  • Posts: 4
Re: MLV RAW Skipping Frames when Frame Skipping Is Turned Off?
« Reply #2 on: June 09, 2014, 07:03:16 AM »
I've spent a bunch of time looking through the forums trying to find some help with issues of dropped frames (I think). So i'll just commment here and hope someone see it. I apologize if I am in the wrong place.

I have been shooting RAW for a couple months now and every once in awhile I get what appears to be dropped frames, resulting in "jumpy sped up" looking footage. For the most part I get solid results but I have had this happen a couple times recently. I am shooting 1920x1080 at 24fps on a 5D Mark iii with a Komputerbay 64GB 1000x. My card benchmark test seem to be good. I cant tell which build but I installed it on Mar 19, 2014 and it was brand new at the time.

Any ideas out there? Is there a way to have the recording shut off if it drops a frame. (I thought ML was defaulted to do this and I havnt messed with any of these settings) I know it does that if I try RAW 30fps. Am I doing anything wrong? Thx for any insight.

rubent100

  • New to the forum
  • *
  • Posts: 3
Re: MLV RAW Skipping Frames when Frame Skipping Is Turned Off?
« Reply #3 on: July 16, 2014, 05:53:46 AM »
I am  getting the same problem, it renders smooth for the most part but on some frames it skips, this was using a 16gb sandisk extreme 60mb/s.  smooth for the most part but it skipped a few frames and sped up my footage or just made it choppy. Im guessing it's due to the slow card. I was only getting 5 seconds out of each clip with this card. I am going to test out my new lexar 1000x to see if this is a card related issue, although i will be testing it at a higher resolution now.

jimmyD30

  • Senior
  • ****
  • Posts: 386
Re: MLV RAW Skipping Frames when Frame Skipping Is Turned Off?
« Reply #4 on: July 16, 2014, 01:07:54 PM »
Any ideas out there? Is there a way to have the recording shut off if it drops a frame. (I thought ML was defaulted to do this and I havnt messed with any of these settings) I know it does that if I try RAW 30fps. Am I doing anything wrong? Thx for any insight.

In mlv_rec menu set it to not allow frame skipping, then recording will stop if frame is dropped.